<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>A Musical Reflection in a Time of Pandemic &#8211; Diocese of Owensboro</title>
<title>A Musical Reflection in a Time of Pandemic &#8211; Diocese of Owensboro</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Feed" href="https://owensborodiocese.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Comments Feed" href="https://owensborodiocese.org/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//owensborodiocese.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://owensborodiocese.org/wp-includes/css/dist/block-library/style.min.css?ver=d92d5b8bf401a3f8fb914c828c224cb5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://owensborodiocese.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://owensborodiocese.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=d92d5b8bf401a3f8fb914c828c224cb5' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css' href='https://owensborodiocese.org/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=d92d5b8bf401a3f8fb914c828c224cb5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://owensborodiocese.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=d92d5b8bf401a3f8fb914c828c224cb5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://owensborodiocese.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=d92d5b8bf401a3f8fb914c828c224cb5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-turf-css' href='https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/css/turf.css?ver=6.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://owensborodiocese.org/wp-content/themes/owensborodiocese/style.css?ver=1.0.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps-turf-style-options-css' href='https://owensborodiocese.org/wp-content/themes/owensborodiocese/style-options.css?ver=6.4.19' type='text/css' media='' />
<link rel='stylesheet' id='tablepress-default-css' href='https://owensborodiocese.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://owensborodiocese.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://owensborodiocese.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://owensborodiocese.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/modernizr.min.js?ver=2.8.3' id='rps-turf-script-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://owensborodiocese.org/wp-json/" /><link rel="alternate" type="application/json" href="https://owensborodiocese.org/wp-json/wp/v2/posts/10060" /><link rel="canonical" href="https://owensborodiocese.org/2021/10/25/a-musical-reflection-in-a-time-of-pandemic/" />
<link rel='shortlink' href='https://owensborodiocese.org/?p=10060' />
<meta name="framework" content="Redux 4.2.14" /><meta name="apple-itunes-app" content="app-id=613643913">
<meta name="google-play-app" content="app-id=com.redpixel.infoapp.m.client.dioceseowensboro">
<meta name="author" content="Red Pixel Studios, Inc.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/speeddial-160px.png" type="image/png">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-57x57-precomposed.png">
<!--[if lt IE 9]><script type="text/javascript" src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]--><!--[if gt IE 8]><script type="text/javascript" src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="A Musical Reflection in a Time of Pandemic" />
<meta property="og:url" content="https://owensborodiocese.org/2021/10/25/a-musical-reflection-in-a-time-of-pandemic/" />
<meta property="og:description" content="The Music Ministers of Saint Stephen Cathedral— including James Wells, Director of Music and organist, the Choir of the Cathedral, a newly formed quartet of singers, and violinist Emily Wills— will…" />
<meta property="article:published_time" content="2021-10-25T20:45:45+00:00" />
<meta property="article:modified_time" content="2021-10-25T20:45:45+00:00" />
<meta property="og:site_name" content="Diocese of Owensboro" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A Musical Reflection in a Time of Pandemic" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
			.rps-contact-item-value ~ .rps-contact-item-value {
	margin-top:0 !important;
}
.rps-contact-heading {
	margin-top:2rem !important;
}
.rps-contact-heading:empty {
	display: none !important;
}
.rps-contact-item-type-company-title {
	font-weight: bold;
}
.type-rps_contact > header {
	margin-bottom: 0 !important;
}
.type-rps_contact > .e-content {
	margin-top: 0 !important;
}
#catapult-cookie-bar,
button#catapultCookie {
	font-size: 1rem;
}
.gfield_list .gfield_header_item {
	overflow:hidden;
	word-break:avoid;
}
.gfield_list .gfield_list_groups,
.gfield_list .gfield_header_item,
.gfield_list .gfield_list_cell {
	margin-top:0 !important;
}		</style>
<!--[if gt IE 8]--><script type="text/javascript" src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/masonry.js?ver=6.4.19"></script><!--[endif]--></head>
<body class="post-template-default single single-post postid-10060 single-format-standard turf theme turf-post-type-post turf-template-single turf-inside turf-theme-owensborodiocese turf-comments-closed turf-slug-a-musical-reflection-in-a-time-of-pandemic turf-single turf-category-uncategorized two-row">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7449442-1', 'auto');
  ga('send', 'pageview');

</script><nav role="navigation" class="nav index" data-multi-level="true" data-depth="4"><h1>&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a><ul class="sub-menu"><li class="menu-item menu-item-294 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="294" href="https://owensborodiocese.org/history/"><span>History</span></a></li><li class="menu-item menu-item-1438 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1438" href="https://owensborodiocese.org/the-bishop/"><span>The Bishop</span></a><ul class="sub-menu"><li class="menu-item menu-item-867 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="867" href="https://owensborodiocese.org/prayer-for-bishop-medley/"><span>Prayer for Bishop Medley</span></a></li></ul></li><li class="menu-item menu-item-291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="291" href="https://owensborodiocese.org/canonical-offices/"><span>Canonical Offices</span></a></li><li class="menu-item menu-item-289 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="289" href="https://owensborodiocese.org/offices/"><span>McRaith Catholic Center Offices</span></a><ul class="sub-menu"><li class="menu-item menu-item-8170 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8170" href="https://owensborodiocese.org/diocesan-archives/"><span>Archives</span></a><ul class="sub-menu"><li class="menu-item menu-item-7794 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7794" href="https://owensborodiocese.org/history-of-the-archives/"><span>About</span></a></li><li class="menu-item menu-item-7807 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7807" href="https://owensborodiocese.org/collections-overview/"><span>Collections</span></a></li><li class="menu-item menu-item-7806 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7806" href="https://owensborodiocese.org/sacramental-registers-in-the-archives/"><span>Sacramental Records</span></a></li><li class="menu-item menu-item-7801 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7801" href="https://owensborodiocese.org/genealogy-resources/"><span>Genealogy</span></a></li><li class="menu-item menu-item-7802 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7802" href="https://owensborodiocese.org/ask-the-archivist/"><span>Research</span></a></li></ul><li class="menu-item menu-item-654 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="654" href="https://owensborodiocese.org/black-catholic-ministry/"><span>Black Catholic Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-3110 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3110" href="https://owensborodiocese.org/bibles/"><span>Bibles</span></a></li></ul><li class="menu-item menu-item-3797 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3797" href="https://owensborodiocese.org/catholic-cemeteries/"><span>Catholic Cemeteries</span></a></li><li class="menu-item menu-item-655 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="655" href="https://owensborodiocese.org/catholic-charities/"><span>Catholic Charities</span></a><ul class="sub-menu"><li class="menu-item menu-item-870 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="870" href="https://owensborodiocese.org/counseling/"><span>Counseling Resources</span></a></li><li class="menu-item menu-item-7107 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7107" href="https://owensborodiocese.org/immigration-legal-services/"><span>Immigration Legal Services</span></a></li><li class="menu-item menu-item-8232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8232" href="https://owensborodiocese.org/john-j-mcraith-providing-help-creating-hope-award/"><span>John J. McRaith Providing Help, Creating Hope Award</span></a></li><li class="menu-item menu-item-7043 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7043" href="https://opportunitiesforlife.org/"><span>Opportunities for Life</span></a></li><li class="menu-item menu-item-10003 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="10003" href="https://owensborodiocese.org/resource-directories/"><span>Resource Directories</span></a></li><li class="menu-item menu-item-872 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="872" href="https://owensborodiocese.org/saint-gerard/"><span>Saint Gerard Life Home</span></a></li><li class="menu-item menu-item-877 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="877" href="https://owensborodiocese.org/vehicle-donation-program/"><span>Vehicle Donation Program</span></a></li></ul><li class="menu-item menu-item-656 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="656" href="https://owensborodiocese.org/catholic-schools/"><span>Catholic Schools</span></a><ul class="sub-menu"><li class="menu-item menu-item-9862 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9862" href="https://owensborodiocese.org/wp-content/uploads/Updated-School-Reopening-Plan-for-21-22.pdf"><span>Reopening Plan</span></a></li><li class="menu-item menu-item-858 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="858" href="https://owensborodiocese.org/academic-standards/"><span>Academic Standards</span></a></li><li class="menu-item menu-item-9365 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9365" href="https://owensborodiocese.org/title-ix/"><span>Title IX</span></a></li><li class="menu-item menu-item-940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="940" href="https://owensborodiocese.org/non-discrimination-statement/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-857 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="857" href="https://owensborodiocese.org/school-directory/"><span>School Directory</span></a></li><li class="menu-item menu-item-2556 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2556" href="https://owensborodiocese.org/student-accident-insurance/"><span>Student Accident Insurance</span></a></li><li class="menu-item menu-item-4669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4669" href="https://owensborodiocese.org/catholic-school-resources/"><span>Catholic School Resources</span></a></li></ul><li class="menu-item menu-item-657 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="657" href="https://owensborodiocese.org/communications/"><span>Communications</span></a><ul class="sub-menu"><li class="menu-item menu-item-9429 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9429" href="https://westernkycatholic.com/"><span>The Western Kentucky Catholic</span></a></li><li class="menu-item menu-item-844 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="844" href="https://owensborodiocese.org/across-the-diocese/"><span>Across the Diocese</span></a></li><li class="menu-item menu-item-846 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="846" href="https://owensborodiocese.org/e-newsletter/"><span>E-Newsletter</span></a></li><li class="menu-item menu-item-848 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="848" href="https://owensborodiocese.org/social-media/"><span>Social Media</span></a></li></ul><li class="menu-item menu-item-1465 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1465" href="https://owensborodiocese.org/ecumenism/"><span>Ecumenism</span></a><ul class="sub-menu"><li class="menu-item menu-item-1463 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1463" href="https://owensborodiocese.org/ecumenical-meaning/"><span>Ecumenical Meaning</span></a></li><li class="menu-item menu-item-1462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1462" href="https://owensborodiocese.org/practicing-ecumenism/"><span>Practicing Ecumenism</span></a></li><li class="menu-item menu-item-1464 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1464" href="https://owensborodiocese.org/ecumenism-faq/"><span>Ecumenism FAQ</span></a></li></ul><li class="menu-item menu-item-4286 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4286" href="https://owensborodiocese.org/evangelization/"><span>Evangelization &#038; Discipleship</span></a><ul class="sub-menu"><li class="menu-item menu-item-10085 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="10085" href="https://owensborodiocese.org/prayer-mission-plan-2022/"><span>Prayer/Mission Plan 2022</span></a></li><li class="menu-item menu-item-9978 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9978" href="https://owensborodiocese.org/receive-and-be-the-light-of-christ/"><span>Receive & Be the Light of Christ - Advent Convocation</span></a></li><li class="menu-item menu-item-6845 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6845" href="https://owensborodiocese.org/evangelization-resources/"><span>Evangelization Resources</span></a></li><li class="menu-item menu-item-8462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8462" href="https://owensborodiocese.org/discipleship-resources/"><span>Discipleship Resources</span></a></li><li class="menu-item menu-item-5391 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5391" href="https://owensborodiocese.org/encounter/"><span>Encounter</span></a></li><li class="menu-item menu-item-5664 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5664" href="https://owensborodiocese.org/accompany/"><span>Accompany</span></a></li><li class="menu-item menu-item-8018 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8018" href="https://owensborodiocese.org/community/"><span>Community</span></a></li><li class="menu-item menu-item-9103 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="9103" href="https://owensborodiocese.org/send/"><span>Send</span></a></li></ul><li class="menu-item menu-item-659 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="659" href="https://owensborodiocese.org/faith-formation/"><span>Faith Formation</span></a><ul class="sub-menu"><li class="menu-item menu-item-7503 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7503" href="https://owensborodiocese.org/certification-for-religious-educators/"><span>Certification for Religious Educators</span></a></li><li class="menu-item menu-item-8935 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8935" href="https://owensborodiocese.org/family-ministry-resources/"><span>Family Ministry Resources</span></a></li><li class="menu-item menu-item-2914 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2914" href="https://owensborodiocese.org/faith-formation-forms/"><span>Forms</span></a></li><li class="menu-item menu-item-909 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="909" href="https://owensborodiocese.org/media-center/"><span>Media Center</span></a></li></ul><li class="menu-item menu-item-8680 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8680" href="https://owensborodiocese.org/finance/"><span>Finance</span></a><ul class="sub-menu"><li class="menu-item menu-item-1864 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1864" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Documents</span></a></li><li class="menu-item menu-item-5364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5364" href="https://owensborodiocese.org/diocesan-forms/"><span>Forms</span></a></li><li class="menu-item menu-item-5365 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5365" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Policies</span></a></li><li class="menu-item menu-item-5368 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5368" href="https://owensborodiocese.org/diocesan-reports/"><span>Reports</span></a></li></ul><li class="menu-item menu-item-1023 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1023" href="https://owensborodiocese.org/camp/"><span>Gasper River Camp and Retreat Center</span></a></li><li class="menu-item menu-item-1741 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1741" href="https://owensborodiocese.org/human-resources/"><span>Human Resources</span></a><ul class="sub-menu"><li class="menu-item menu-item-1742 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1742" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-1746 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1746" href="https://owensborodiocese.org/hr-intranet/"><span>HR Intranet</span></a></li><li class="menu-item menu-item-2668 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2668" href="https://owensborodiocese.org/health-care/"><span>Health Care & Enrollment</span></a></li></ul><li class="menu-item menu-item-5643 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5643" href="https://owensborodiocese.org/office-of-marriage-family-life/"><span>Marriage & Family Life</span></a><ul class="sub-menu"><li class="menu-item menu-item-5634 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5634" href="https://owensborodiocese.org/marriage-preparation/"><span>Marriage Preparation</span></a></li><li class="menu-item menu-item-5635 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5635" href="https://owensborodiocese.org/marriage-family-enrichment/"><span>Marriage &#038; Family Enrichment</span></a></li><li class="menu-item menu-item-5636 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5636" href="https://owensborodiocese.org/support-counseling-services/"><span>Support &#038; Counseling Services</span></a></li><li class="menu-item menu-item-5637 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5637" href="https://owensborodiocese.org/natural-family-planning/"><span>Natural Family Planning</span></a></li><li class="menu-item menu-item-7387 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7387" href="https://cleanheartinitiative.org/"><span>Clean Heart Initiative</span></a></li></ul><li class="menu-item menu-item-661 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="661" href="https://owensborodiocese.org/ministerio-hispano/"><span>Ministerio Hispano</span></a><ul class="sub-menu"><li class="menu-item menu-item-9455 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9455" href="https://owensborodiocese.org/servicios-de-consejeria/"><span>Servicios de Consejería</span></a></li><li class="menu-item menu-item-8616 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8616" href="https://owensborodiocese.org/v-encuentro/"><span>V Encuentro</span></a></li><li class="menu-item menu-item-3396 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3396" href="https://owensborodiocese.org/declaracion-del-obispo-sobre-inmigracion/"><span>Declaración del Obispo sobre Inmigración</span></a></li><li class="menu-item menu-item-3417 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3417" href="https://owensborodiocese.org/hispanic-ministry-calendar/"><span>Calendario</span></a></li><li class="menu-item menu-item-2206 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2206" href="https://owensborodiocese.org/cristo-renueva-su-parroquia/"><span>Cristo Renueva Su Parroquia</span></a></li><li class="menu-item menu-item-2232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2232" href="https://owensborodiocese.org/parroquias-con-misa-en-espanol/"><span>Parroquias Con Misa En Espanol</span></a></li><li class="menu-item menu-item-925 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="925" href="https://owensborodiocese.org/justice-for-immigrants/"><span>Justice for Immigrants</span></a></li></ul><li class="menu-item menu-item-662 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="662" href="https://owensborodiocese.org/music/"><span>Music</span></a><ul class="sub-menu"><li class="menu-item menu-item-6827 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6827" href="https://owensborodiocese.org/chrism-mass-music-files/"><span>Chrism Mass Music Files</span></a></li></ul><li class="menu-item menu-item-1924 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1924" href="https://owensborodiocese.org/ongoing-formation-for-priests/"><span>Ongoing Formation For Priests</span></a></li><li class="menu-item menu-item-2022 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2022" href="https://owensborodiocese.org/pastoral-juvenil/"><span>Pastoral Juvenil</span></a></li><li class="menu-item menu-item-665 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="665" href="https://owensborodiocese.org/safe/"><span>Safe Environment</span></a><ul class="sub-menu"><li class="menu-item menu-item-6477 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="6477" href="https://owensborodiocese.org/becoming-safe-environment-compliant/"><span>Becoming Safe Environment Compliant</span></a></li><li class="menu-item menu-item-700 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="700" href="https://owensborodiocese.org/reporting/"><span>Reporting and Healing</span></a></li><li class="menu-item menu-item-701 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="701" href="https://owensborodiocese.org/training-minors-2/"><span>Training Minors: Circle of Grace</span></a></li><li class="menu-item menu-item-718 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="718" href="https://owensborodiocese.org/safe-environment-documents/"><span>Documents and Forms</span></a></li><li class="menu-item menu-item-9396 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9396" href="https://owensborodiocese.org/safe-environment-policies/"><span>Policies</span></a></li><li class="menu-item menu-item-9816 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9816" href="https://owensborodiocese.org/safe-environment-retention-schedule/"><span>Retention Schedule</span></a></li><li class="menu-item menu-item-727 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="727" href="https://owensborodiocese.org/resources/"><span>Resources for Families</span></a></li><li class="menu-item menu-item-9395 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9395" href="https://owensborodiocese.org/visiting-clergy-religious-lay-people/"><span>Visiting Clergy, Religious, or Lay People</span></a></li><li class="menu-item menu-item-7052 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7052" href="https://owensborodiocese.org/list/"><span>Clergy with Substantiated Allegations</span></a></li><li class="menu-item menu-item-6394 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6394" href="https://owensborodiocese.org/charter-mission/"><span>Charter &#038; Mission</span></a></li><li class="menu-item menu-item-9402 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9402" href="https://owensborodiocese.org/wp-content/uploads/2021-Audit-Letter-Compliance-Owensboro.pdf"><span>Annual Audit</span></a></li><li class="menu-item menu-item-6749 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="6749" href="https://owensborodiocese.org/ambiente-seguro-compatible/"><span>Ambiente Seguro</span></a></li></ul><li class="menu-item menu-item-666 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="666" href="https://owensborodiocese.org/school-food-service/"><span>School Food Service</span></a><ul class="sub-menu"><li class="menu-item menu-item-673 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="673" href="https://owensborodiocese.org/food-service-documents/"><span>Food Service Documents</span></a></li><li class="menu-item menu-item-2062 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2062" href="https://owensborodiocese.org/non-discrimination-statement-2/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-674 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="674" href="https://owensborodiocese.org/parent-cafeteria-information/"><span>Parent Cafeteria Information</span></a></li><li class="menu-item menu-item-676 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="676" href="https://owensborodiocese.org/summer-food-service-program/"><span>Summer Food Service Program</span></a></li><li class="menu-item menu-item-3364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="3364" href="https://owensborodiocese.org/wp-content/uploads/Wellness.pdf"><span>Wellness</span></a></li></ul><li class="menu-item menu-item-667 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="667" href="https://owensborodiocese.org/social-concerns/"><span>Social Concerns</span></a><ul class="sub-menu"><li class="menu-item menu-item-4703 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4703" href="https://owensborodiocese.org/cchd/"><span>Catholic Campaign for Human Development Grant</span></a></li><li class="menu-item menu-item-3910 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="3910" href="https://owensborodiocese.org/aging-mastery-program/"><span>Aging Mastery Program</span></a></li><li class="menu-item menu-item-927 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="927" href="https://owensborodiocese.org/diocesan-social-justice-committee/"><span>Diocesan Social Justice Committee</span></a></li><li class="menu-item menu-item-928 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="928" href="https://owensborodiocese.org/disabilities-awareness-committee/"><span>Disabilities Awareness Committee</span></a></li><li class="menu-item menu-item-931 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="931" href="https://owensborodiocese.org/gospel-of-life/"><span>Gospel of Life Committee</span></a></li><li class="menu-item menu-item-929 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="929" href="https://owensborodiocese.org/rural-life-committee/"><span>Rural Life Committee</span></a></li><li class="menu-item menu-item-930 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="930" href="https://owensborodiocese.org/mandeville-sister-diocese/"><span>Mandeville Sister Diocese</span></a></li><li class="menu-item menu-item-932 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="932" href="https://owensborodiocese.org/prison-ministry/"><span>Prison Ministry</span></a></li></ul><li class="menu-item menu-item-668 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="668" href="https://owensborodiocese.org/stewardship/"><span>Stewardship</span></a><ul class="sub-menu"><li class="menu-item menu-item-9940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9940" href="https://owensborodiocese.org/a-day-of-joy/"><span>A Day of Joy</span></a></li><li class="menu-item menu-item-9984 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9984" href="https://owensborodiocese.org/wp-content/uploads/Impact-Report-2021_print2.pdf"><span>Impact Report</span></a></li><li class="menu-item menu-item-2753 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2753" href="https://owensborodiocese.org/annual-appeal/"><span>Disciples Response Fund Annual Appeal</span></a></li><li class="menu-item menu-item-2068 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2068" href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class="menu-item menu-item-1419 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1419" href="https://owensborodiocese.org/stewardship-resources/"><span>Resources</span></a></li><li class="menu-item menu-item-2119 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2119" href="https://owensborodiocese.org/sophia/"><span>Sophia Awards</span></a></li></ul><li class="menu-item menu-item-1865 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1865" href="https://owensborodiocese.org/technology/"><span>Technology</span></a></li><li class="menu-item menu-item-669 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="669" href="https://owensborodiocese.org/tribunal/"><span>Tribunal</span></a><ul class="sub-menu"><li class="menu-item menu-item-7883 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7883" href="https://owensborodiocese.org/marriage-forms/"><span>Marriage Forms</span></a></li><li class="menu-item menu-item-7595 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7595" href="https://owensborodiocese.org/tribunal-explains/"><span>Tribunal Explains</span></a></li></ul><li class="menu-item menu-item-670 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="670" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-1868 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1868" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-1871 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1871" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate/Diaconado Permanente</span></a></li><li class="menu-item menu-item-1869 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1869" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-1870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1870" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul><li class="menu-item menu-item-671 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="671" href="https://owensborodiocese.org/worship/"><span>Worship</span></a><ul class="sub-menu"><li class="menu-item menu-item-8291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8291" href="https://owensborodiocese.org/resources-for-prayer-at-home/"><span>Resources for Prayer at Home</span></a></li><li class="menu-item menu-item-8711 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="8711" href="https://owensborodiocese.org/wp-content/uploads/Liturgical-Year-2021_July.pdf"><span>2021 Liturgical Year</span></a></li><li class="menu-item menu-item-9612 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9612" href="https://owensborodiocese.org/wp-content/uploads/Liturgical-Year-2022_R.pdf"><span>2022 Liturgical Year</span></a></li><li class="menu-item menu-item-1826 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1826" href="https://owensborodiocese.org/confirmation/"><span>Confirmation</span></a></li><li class="menu-item menu-item-9153 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9153" href="https://owensborodiocese.org/celebration-of-the-sacraments-with-persons-with-disabilities/"><span>Celebration of the Sacraments with Persons with Disabilities</span></a></li><li class="menu-item menu-item-1825 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1825" href="https://owensborodiocese.org/rcia-resources/"><span>RCIA Coordinator Resources</span></a></li><li class="menu-item menu-item-1484 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1484" href="https://owensborodiocese.org/parish-liturgy-manual/"><span>Parish Liturgy Manual</span></a></li><li class="menu-item menu-item-9558 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="9558" href="https://owensborodiocese.org/wp-content/uploads/Latest-Editions-of-THE-LITURGICAL-BOOKS.pdf"><span>The Liturgical Books</span></a></li><li class="menu-item menu-item-7374 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7374" href="https://owensborodiocese.org/wp-content/uploads/LTP-Order-Form_2022-Fillable.pdf"><span>LTP Annual Liturgical Resource Order Form</span></a></li><li class="menu-item menu-item-9336 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9336" href="https://owensborodiocese.org/year-of-st-joseph/"><span>Year of St. Joseph</span></a></li></ul><li class="menu-item menu-item-5565 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5565" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li><li class="menu-item menu-item-5043 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5043" href="https://owensborodiocese.org/youth-ministry/"><span>Youth Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-5179 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5179" href="https://owensborodiocese.org/middle-school-youth/"><span>Middle School Youth</span></a></li><li class="menu-item menu-item-5180 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5180" href="https://owensborodiocese.org/high-school-youth/"><span>High School Youth</span></a></li><li class="menu-item menu-item-5562 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5562" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li></ul></ul></li><li class="menu-item menu-item-5377 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5377" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Diocesan Documents</span></a></li><li class="menu-item menu-item-4409 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4409" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li><li class="menu-item menu-item-4410 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4410" href="https://owensborodiocese.org/diocesan-policies/"><span>Diocesan Policies</span></a><ul class="sub-menu"><li class="menu-item menu-item-4731 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4731" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Administration and Finance</span></a></li><li class="menu-item menu-item-4732 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4732" href="https://owensborodiocese.org/catholic-schools-2/"><span>Catholic Schools</span></a></li><li class="menu-item menu-item-4734 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4734" href="https://owensborodiocese.org/clergy/"><span>Clergy</span></a></li><li class="menu-item menu-item-4735 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4735" href="https://owensborodiocese.org/family-life-2/"><span>Family Life</span></a></li><li class="menu-item menu-item-4737 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4737" href="https://owensborodiocese.org/human-resources-2/"><span>Human Resources</span></a></li><li class="menu-item menu-item-4738 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4738" href="https://owensborodiocese.org/parish/"><span>Parish</span></a></li><li class="menu-item menu-item-4739 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4739" href="https://owensborodiocese.org/safe-environment/"><span>Safe Environment</span></a></li><li class="menu-item menu-item-4940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4940" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li></ul></li><li class="menu-item menu-item-5376 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5376" href="https://owensborodiocese.org/diocesan-reports/"><span>Diocesan Reports</span></a></li></ul></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a><ul class="sub-menu"><li class="menu-item menu-item-1251 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1251" href="https://owensborodiocese.org/about-catholicism/"><span>About Catholicism</span></a></li><li class="menu-item menu-item-1250 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1250" href="https://owensborodiocese.org/become-catholic/"><span>Become Catholic</span></a><ul class="sub-menu"><li class="menu-item menu-item-1481 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1481" href="https://owensborodiocese.org/rcia/"><span>RCIA</span></a></li></ul></li></ul></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a><ul class="sub-menu"><li class="menu-item menu-item-9672 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="9672" href="https://owensborodiocese.org/hispanic-pastoral-plan/"><span>Diocesan Pastoral Plan for Hispanic/Latino Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-9671 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9671" href="https://owensborodiocese.org/summary-and-context/"><span>Summary and Context</span></a></li><li class="menu-item menu-item-9670 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9670" href="https://owensborodiocese.org/diocesan-pastoral-plan-for-hispanic-latino-ministry-2021-2026/"><span>Diocesan Pastoral Plan for Hispanic/Latino Ministry 2021-2026</span></a></li><li class="menu-item menu-item-9669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9669" href="https://owensborodiocese.org/strategic-priority-one/"><span>Strategic Priority 1</span></a></li><li class="menu-item menu-item-9681 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9681" href="https://owensborodiocese.org/strategic-priority-two/"><span>Strategic Priority 2</span></a></li><li class="menu-item menu-item-9693 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9693" href="https://owensborodiocese.org/strategic-priority-three/"><span>Strategic Priority 3</span></a></li><li class="menu-item menu-item-9704 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9704" href="https://owensborodiocese.org/strategic-priority-four/"><span>Strategic Priority 4</span></a></li><li class="menu-item menu-item-9703 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9703" href="https://owensborodiocese.org/acknowledgments-dedication/"><span>Acknowledgments &#038; Dedication</span></a></li><li class="menu-item menu-item-9720 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="9720" href="https://owensborodiocese.org/appendices/"><span>Appendices</span></a><ul class="sub-menu"><li class="menu-item menu-item-9719 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9719" href="https://owensborodiocese.org/appendix-a/"><span>Appendix A</span></a></li><li class="menu-item menu-item-9718 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9718" href="https://owensborodiocese.org/appendix-b/"><span>Appendix B</span></a></li><li class="menu-item menu-item-9717 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="9717" href="https://owensborodiocese.org/appendix-c/"><span>Appendix C</span></a></li><li class="menu-item menu-item-9716 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="9716" href="https://owensborodiocese.org/appendix-d/"><span>Appendix D</span></a></li></ul></ul></li><li class="menu-item menu-item-1161 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1161" href="https://owensborodiocese.org/pastoral-plan/"><span>Pastoral Plan</span></a><ul class="sub-menu"><li class="menu-item menu-item-1160 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1160" href="https://owensborodiocese.org/vision-statement-one/"><span>Vision Statement One: GO!</span></a></li><li class="menu-item menu-item-1159 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1159" href="https://owensborodiocese.org/vision-statement-two/"><span>Vision Statement Two: Make Disciples</span></a></li><li class="menu-item menu-item-1158 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1158" href="https://owensborodiocese.org/vision-statement-three/"><span>Vision Statement Three: Teach</span></a></li></ul></li><li class="menu-item menu-item-4285 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4285" href="https://owensborodiocese.org/evangelization/"><span>Evangelization</span></a></li></ul></li><li class="menu-item menu-item-8920 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="8920" href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-3578 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3578" href="https://owensborodiocese.org/called-by-name/"><span>Called by Name</span></a></li><li class="menu-item menu-item-8115 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="8115" href="https://owensborovocations.com/rosary/"><span>Matthew 9 Mission</span></a></li><li class="menu-item menu-item-319 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="319" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-320 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="320" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate/Diaconado Permanente</span></a></li><li class="menu-item menu-item-321 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="321" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-3385 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3385" href="https://owensborodiocese.org/vocare/"><span>VOCARE</span></a></li><li class="menu-item menu-item-3322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3322" href="https://owensborodiocese.org/vocation-plan/"><span>Vocation Plan</span></a></li><li class="menu-item menu-item-322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="322" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-6939 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="6939" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-9742 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="9742" href="https://owensborodiocese.org/plan-pastoral/"><span>Plan Pastoral</span></a><ul class="sub-menu"><li class="menu-item menu-item-9743 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9743" href="https://owensborodiocese.org/resumen-y-contexto/"><span>Resumen y Contexto</span></a></li><li class="menu-item menu-item-9741 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9741" href="https://owensborodiocese.org/plan-pastoral-diocesano-para-el-ministerio-hispano-latino-2021-2026/"><span>Plan Pastoral Diocesano para el Ministerio Hispano/Latino 2021-2026</span></a></li><li class="menu-item menu-item-9753 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9753" href="https://owensborodiocese.org/prioridad-estrategica-uno/"><span>Prioridad Estratégica 1</span></a></li><li class="menu-item menu-item-9759 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9759" href="https://owensborodiocese.org/prioridad-estrategica-dos/"><span>Prioridad Estratégica 2</span></a></li><li class="menu-item menu-item-9767 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9767" href="https://owensborodiocese.org/prioridad-estrategica-tres/"><span>Prioridad Estratégica 3</span></a></li><li class="menu-item menu-item-9778 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9778" href="https://owensborodiocese.org/prioridad-estrategica-cuatro/"><span>Prioridad Estratégica 4</span></a></li><li class="menu-item menu-item-9770 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9770" href="https://owensborodiocese.org/agradecimientos-y-dedicacion/"><span>Agradecimientos y Dedicación</span></a></li><li class="menu-item menu-item-9784 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="9784" href="https://owensborodiocese.org/apendices/"><span>Apéndices</span></a><ul class="sub-menu"><li class="menu-item menu-item-9782 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9782" href="https://owensborodiocese.org/apendice-a/"><span>Apéndice A</span></a></li><li class="menu-item menu-item-9789 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9789" href="https://owensborodiocese.org/apendice-b/"><span>Apéndice B</span></a></li><li class="menu-item menu-item-9788 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="9788" href="https://owensborodiocese.org/apendice-c/"><span>Apéndice C</span></a><ul class="sub-menu"><li class="menu-item menu-item-9800 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9800" href="https://owensborodiocese.org/prioridad-estrategica-1-el-camino-de-los-discipulos-misioneros/"><span>Prioridad estratégica 1 – El Camino de los Discípulos Misioneros</span></a></li><li class="menu-item menu-item-9799 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9799" href="https://owensborodiocese.org/prioridad-estrategica-2-desarrollo-de-liderazgo-y-capacitacion-pastoral/"><span>Prioridad estratégica 2 – Desarrollo de Liderazgo y capacitación pastoral</span></a></li><li class="menu-item menu-item-9798 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9798" href="https://owensborodiocese.org/prioridad-estrategica-3-acompanar-a-las-familias-parejas-ninos-y-jovenes/"><span>Prioridad estratégica 3 – Acompañar a las Familias: Parejas, Niños y Jóvenes</span></a></li><li class="menu-item menu-item-9797 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9797" href="https://owensborodiocese.org/prioridad-estrategica-4-obras-de-caridad-y-justicia/"><span>Prioridad estratégica 4 – Obras de Caridad y Justicia</span></a></li></ul><li class="menu-item menu-item-9783 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="9783" href="https://owensborodiocese.org/apendice-d/"><span>Apéndice D</span></a></li></ul></li></ul></li><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav><div class="wrap">
<a href="#main" class="skip-content screen-reader-text">Skip to content</a>
<div class="part top">
<div class="inset">
<header role="banner">
<a href="https://owensborodiocese.org" class="logo"><span><img src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_elements/logo.png" alt="logo"></span><span class="screen-reader-text">Diocese of Owensboro</span></a> </header>
<nav role="navigation" class="nav horizontal secondary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-8920 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="8920" href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-6939 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="6939" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-9742 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="9742" href="https://owensborodiocese.org/plan-pastoral/"><span>Plan Pastoral</span></a></li></ul></nav> <div class="search-social">
<form role="search" method="get" class="search-form" action="https://owensborodiocese.org/"><div><label><span class="screen-reader-text">Search for:</span><input type="text" value="" name="s" class="search-field" placeholder="Enter search terms"><input type="hidden" value="0" name="rform"></label><input type="submit" value="Search"></div></form><nav role="navigation" class="nav horizontal social" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-1566 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1566" href="https://www.facebook.com/DioceseOfOwensboro/"><span>facebook</span></a></li><li class="menu-item menu-item-1569 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1569" href="https://twitter.com/Owensboro1937"><span>twitter</span></a></li><li class="menu-item menu-item-1570 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1570" href="https://www.instagram.com/owensborodiocese/"><span>instagram</span></a></li><li class="menu-item menu-item-1574 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1574" href="https://vimeo.com/rcdok"><span>vimeo</span></a></li></ul></nav> <a href="https://westernkycatholic.com/" style="display:block;margin:10px 0;text-align:center;">
<img src="/wp-content/themes/owensborodiocese/_elements/wkc-masthead-button@2x.png" width="230" height="45" alt="The Western Kentucky Catholic - westernkycatholic.com">
</a>
</div>
</div>
</div>
<div class="part middle">
<div class="inset">
<nav role="navigation" class="nav horizontal primary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a></li></ul></nav><nav role="navigation" class="nav horizontal tertiary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav>
<div class="columns"><div id="main" class="column primary" role="main">
<div class="inset">
<nav role="navigation" class="current--ancestor current-menu-ancestor nav breadcrumb" data-multi-level="true" data-depth="-1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-1 menu-item-type-auto_nav_menu_item menu-item-object-category menu-slug-accountability current-auto_nav_menu_item-parent current-menu-ancestor current-menu-parent current-item-parent current-item-ancestor"><a menu-id="1" href="https://owensborodiocese.org/category/uncategorized/"><span>Uncategorized</span></a></li></ul></nav><div class="turf content"><article id="post-10060" class="post-10060 post type-post status-publish format-standard category-uncategorized element-group h-entry">
<header><h1 class="turf p-name entry-title">A Musical Reflection in a Time of Pandemic</h1><div class="turf post-date"><time datetime="2021-10-25T15:45:45-05:00">October 25, 2021</time></div></header><div class="turf e-content entry-content"><p>The Music Ministers of Saint Stephen Cathedral— including James Wells, Director of Music and organist, the Choir of the Cathedral, a newly formed quartet of singers, and violinist Emily Wills— will present <em>Musical Meditations on the Stations of Cross </em>on Friday, November 19<sup>th</sup> at 6:30pm in the Cathedral.  Conceived by James Wells and based on the medieval prayer form that developed at the time of the European plague, this musical presentation will include organ solos, congregational hymns, and choral works on themes reflecting scenes from the Passion of Christ.  Music by Gibbons, Bach, Mozart, Brahms, and others will be performed.</p>
<p>Open to the public, this event is dedicated to the memory of all who lost their lives to Covid-19 and in honor of the family and friends who mourn them.  This event is part of the Arts at the Cathedral Concert Series and Faith Fest Owensboro.  For more information, contact James Wells at <a href="/cdn-cgi/l/email-protection#0c666d61697f227b6960607f4c7c6d7f78637e6d6022637e6b"><span class="__cf_email__" data-cfemail="1c767d71796f326b7970706f5c6c7d6f68736e7d7032736e7b">[email&#160;protected]</span></a> or 270.852.8422 for more information. Admission is free; good will offerings are graciously accepted.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10060" class="share-twitter sd-button share-icon" href="https://owensborodiocese.org/2021/10/25/a-musical-reflection-in-a-time-of-pandemic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10060" class="share-facebook sd-button share-icon" href="https://owensborodiocese.org/2021/10/25/a-musical-reflection-in-a-time-of-pandemic/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer></footer></article>
</div> </div>
</div><div class="column secondary">
<div class="inset">
<div class="widgets"><div class="inset"><div class="grid-sizer"></div><div class="gutter-sizer"></div><aside id="archives-3" class="widget widget_archive"><div class="inset"><div class="widget-wrap"><h1>News Archives</h1>
<ul>
<li><a href='https://owensborodiocese.org/2021/11/'>November 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/10/'>October 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/08/'>August 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/07/'>July 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/06/'>June 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/05/'>May 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/04/'>April 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/03/'>March 2021</a></li>
<li><a href='https://owensborodiocese.org/2021/02/'>February 2021</a></li>
<li><a href='https://owensborodiocese.org/2020/12/'>December 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/11/'>November 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/10/'>October 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/09/'>September 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/08/'>August 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/07/'>July 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/06/'>June 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/05/'>May 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/04/'>April 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/03/'>March 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/02/'>February 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/01/'>January 2020</a></li>
<li><a href='https://owensborodiocese.org/2019/12/'>December 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/11/'>November 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/10/'>October 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/09/'>September 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/08/'>August 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/06/'>June 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/05/'>May 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/04/'>April 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/03/'>March 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/02/'>February 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/01/'>January 2019</a></li>
<li><a href='https://owensborodiocese.org/2018/12/'>December 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/11/'>November 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/10/'>October 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/09/'>September 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/08/'>August 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/06/'>June 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/05/'>May 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/04/'>April 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/03/'>March 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/02/'>February 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/01/'>January 2018</a></li>
<li><a href='https://owensborodiocese.org/2017/12/'>December 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/10/'>October 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/09/'>September 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/08/'>August 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/07/'>July 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/05/'>May 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/03/'>March 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/02/'>February 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/01/'>January 2017</a></li>
<li><a href='https://owensborodiocese.org/2016/12/'>December 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/11/'>November 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/10/'>October 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/09/'>September 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/08/'>August 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/07/'>July 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/06/'>June 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/05/'>May 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/04/'>April 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/03/'>March 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/02/'>February 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/01/'>January 2016</a></li>
<li><a href='https://owensborodiocese.org/2015/12/'>December 2015</a></li>
</ul>
</div></div></aside></div></div> </div>
</div><div class="column tertiary">
<div class="inset">
</div>
</div>
</div>
</div>
</div>
<div class="part bottom">
<div class="inset">
<footer role="contentinfo">
<address><span>Diocese of Owensboro</span> <span>600 Locust Street</span> <span>Owensboro, KY 42301</span> <span>270-683-1545</span></address>
<nav role="navigation" class="nav horizontal footer" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-5705 menu-item-type-post_type menu-item-object-page menu-slug-footer menu-item-has-children"><a menu-id="5705" href="https://owensborodiocese.org/privacy-policy/"><span>Privacy Policy</span></a></li></ul></nav> </footer>
<nav role="navigation" class="nav horizontal apps" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-2167 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2167" href="https://itunes.apple.com/us/app/diocese-of-owensboro/id613643913"><span>Apple</span></a></li><li class="menu-item menu-item-2168 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2168" href="https://play.google.com/store/apps/details?id=com.redpixel.infoapp.m.client.dioceseowensboro"><span>Google</span></a></li></ul></nav><p class="copyright">&copy;2021 Diocese of Owensboro - All Rights Reserved</p><p class="credit"><a href="http://redpixel.com/">Red Pixel Studios</a></p> </div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/owensborodiocese.org\/2021\/10\/25\/a-musical-reflection-in-a-time-of-pandemic\/":10060};
	</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=d92d5b8bf401a3f8fb914c828c224cb5' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Diocese of Owensboro","author":"Red Pixel Studios, Inc.","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/appbanners/js/config.min.js?ver=d92d5b8bf401a3f8fb914c828c224cb5' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='donot-sell-form-js-extra'>
/* <![CDATA[ */
var localized_donot_sell_form = {"admin_donot_sell_ajax_url":"https:\/\/owensborodiocese.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/gdpr-framework/assets/js/gdpr-donotsell.js?ver=1.0.42' id='donot-sell-form-js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/scripts.js?ver=6.4.19' id='rps-turf-script-scripts-js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/themes/owensborodiocese/_scripts/theme.js?ver=d92d5b8bf401a3f8fb914c828c224cb5' id='theme-script-theme-js'></script>
<script type='text/javascript' id='rps_contacts_directory_hours_of_operation-js-extra'>
/* <![CDATA[ */
var rps_contacts_directory_hours_of_operation = {"midnight":"Midnight","noon":"Noon","allDay":"All Day","sun":"SUN","mon":"MON","tue":"TUE","wed":"WED","thu":"THU","fri":"FRI","sat":"SAT","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","opens":"Opens","closes":"Closes","open":"OPEN","closed":"CLOSED","day":"Day","schedule":"Schedule","scheduleToggle":"Schedule Toggle","at":"at","am":"AM","pm":"PM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/rps-contacts-directory/rps-contacts-hours-of-operation.js?ver=1.3' id='rps_contacts_directory_hours_of_operation-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to improve user experience and track usage. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://owensborodiocese.org/privacy-policy/">Read our Privacy Policy.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div></div></body>
</html>
