<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>20162017 Catechetical Leader Award &#8211; Diocese of Owensboro</title>
	<title>2016-2017 Catechetical Leader Award &#8211; Diocese of Owensboro</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Feed" href="https://owensborodiocese.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Comments Feed" href="https://owensborodiocese.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/owensborodiocese.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/245a7330_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-turf-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/css/turf.css?ver=6.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/style.css?ver=1.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='rps-turf-style-options-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/style-options.css?ver=6.4.19' type='text/css' media='' />
<link rel='stylesheet' id='rps_promo_manager_frontend-rps_promo-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-promo-manager/frontend-rps_promo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps_promo_manager_jquery-ui-theme-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/modernizr.min.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://owensborodiocese.org/wp-json/' />
<link rel="canonical" href="https://owensborodiocese.org/2017/05/17/2016-2017-catechetical-leader-award/" />
<link rel='shortlink' href='https://owensborodiocese.org/?p=3649' />
<link rel="alternate" type="application/json+oembed" href="https://owensborodiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fowensborodiocese.org%2F2017%2F05%2F17%2F2016-2017-catechetical-leader-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://owensborodiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fowensborodiocese.org%2F2017%2F05%2F17%2F2016-2017-catechetical-leader-award%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=613643913">
<meta name="google-play-app" content="app-id=com.redpixel.infoapp.m.client.dioceseowensboro">
<meta name="author" content="Red Pixel Studios, Inc.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- start Bablic Head 2.5.0 --><link rel="alternate" href="/2017/05/17/2016-2017-catechetical-leader-award/?locale=es" hreflang="es"><!-- end Bablic Head -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/speeddial-160px.png" type="image/png">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-57x57-precomposed.png">
<!--[if lt IE 9]><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]--><!--[if gt IE 8]><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2016-2017 Catechetical Leader Award" />
<meta property="og:url" content="https://owensborodiocese.org/2017/05/17/2016-2017-catechetical-leader-award/" />
<meta property="og:description" content="Rose Wheeler, director of religious education at Holy Name of Jesus Catholic Church in Henderson, received the 2016-17 Bishop John J. McRaith Catechetical Leader Award on Monday, May 8.Rose was nom…" />
<meta property="article:published_time" content="2017-05-17T13:38:23+00:00" />
<meta property="article:modified_time" content="2017-05-17T13:38:54+00:00" />
<meta property="og:site_name" content="Diocese of Owensboro" />
<meta property="og:image" content="https://owensborodiocese.org/wp-content/uploads/Rose-WheelerR-768x549.jpeg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/owensborodiocese.org/wp-content/uploads/Rose-WheelerR-768x549.jpeg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://owensborodiocese.org/wp-content/uploads/Rose-WheelerR-768x549.jpeg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if gt IE 8]--><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/masonry.js?ver=6.4.19"></script><!--[endif]--></head>
<body class="post-template-default single single-post postid-3649 single-format-standard et_bloom unknown turf theme turf-post-type-post turf-template-single turf-inside turf-theme-owensborodiocese turf-comments-closed turf-slug-2016-2017-catechetical-leader-award turf-single turf-category-uncategorized two-row">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7449442-1', 'auto');
  ga('send', 'pageview');

</script><nav role="navigation" class="nav index"><h1>&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a><ul class="sub-menu"><li class=" menu-item menu-item-294 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/history/"><span>History</span></a></li><li class=" menu-item menu-item-1438 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/the-bishop/"><span>The Bishop</span></a><ul class="sub-menu"><li class=" menu-item menu-item-867 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/prayer-for-bishop-medley/"><span>Prayer for Bishop Medley</span></a></li></ul></li><li class=" menu-item menu-item-291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/canonical-offices/"><span>Canonical Offices</span></a></li><li class=" menu-item menu-item-289 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/offices/"><span>McRaith Catholic Center Offices</span></a><ul class="sub-menu"><li class=" menu-item menu-item-652 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/administration/"><span>Administration</span></a><ul class="sub-menu"><li class=" menu-item menu-item-2626 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/annual-report/"><span>Diocesan Annual Report</span></a></li><li class=" menu-item menu-item-2470 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/parish-financial-reports/"><span>Parish Financial Reports 2015-2016</span></a></li><li class=" menu-item menu-item-882 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/reports/"><span>Audit Reports</span></a></li><li class=" menu-item menu-item-1864 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Financial Documents and Forms</span></a></li><li class=" menu-item menu-item-292 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/policies/"><span>Policies</span></a></li><li class=" menu-item menu-item-1863 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/tamper-evident-bags/"><span>Tamper Evident Bags</span></a></li><li class=" menu-item menu-item-1865 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/technology/"><span>Technology</span></a></li></ul><li class=" menu-item menu-item-653 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/archives/"><span>Archives</span></a><ul class="sub-menu"><li class=" menu-item menu-item-679 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/archives-documents/"><span>Archives Documents</span></a></li><li class=" menu-item menu-item-678 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/archives-forms/"><span>Archives Forms</span></a></li><li class=" menu-item menu-item-677 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/publications/"><span>Publications</span></a></li></ul><li class=" menu-item menu-item-654 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/black-catholic-ministry/"><span>Black Catholic Ministry</span></a><ul class="sub-menu"><li class=" menu-item menu-item-841 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/african-american-college-scholarships/"><span>African American College Scholarships</span></a></li><li class=" menu-item menu-item-3110 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/bibles/"><span>Bibles</span></a></li></ul><li class=" menu-item menu-item-655 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/catholic-charities/"><span>Catholic Charities</span></a><ul class="sub-menu"><li class=" menu-item menu-item-879 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/adoption/"><span>Adoption Services</span></a></li><li class=" menu-item menu-item-870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/counseling/"><span>Counseling Resources</span></a></li><li class=" menu-item menu-item-1441 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/opportunities-for-life/"><span>Opportunities for Life</span></a></li><li class=" menu-item menu-item-872 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/saint-gerard/"><span>Saint Gerard Life Home</span></a></li><li class=" menu-item menu-item-877 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/vehicle-donation-program/"><span>Vehicle Donation Program</span></a></li></ul><li class=" menu-item menu-item-656 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/catholic-schools/"><span>Catholic Schools</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3525 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/leadership-conference/"><span>Leadership Conference</span></a></li><li class=" menu-item menu-item-858 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/academic-standards/"><span>Academic Standards</span></a></li><li class=" menu-item menu-item-940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/non-discrimination-statement/"><span>Non-Discrimination Statement</span></a></li><li class=" menu-item menu-item-857 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/school-directory/"><span>School Directory</span></a></li><li class=" menu-item menu-item-2556 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/student-accident-insurance/"><span>Student Accident Insurance</span></a></li></ul><li class=" menu-item menu-item-657 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/communications/"><span>Communications</span></a><ul class="sub-menu"><li class=" menu-item menu-item-818 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/western-kentucky-catholic/"><span>The Western Kentucky Catholic</span></a></li><li class=" menu-item menu-item-844 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/across-the-diocese/"><span>Across the Diocese</span></a></li><li class=" menu-item menu-item-846 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/e-newsletter/"><span>E-Newsletter</span></a></li><li class=" menu-item menu-item-848 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/social-media/"><span>Social Media</span></a></li><li class=" menu-item menu-item-2126 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/calendar-submission/"><span>Calendar Submission</span></a></li></ul><li class=" menu-item menu-item-1465 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/ecumenism/"><span>Ecumenism</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1463 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/ecumenical-meaning/"><span>Ecumenical Meaning</span></a></li><li class=" menu-item menu-item-1462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/practicing-ecumenism/"><span>Practicing Ecumenism</span></a></li><li class=" menu-item menu-item-1464 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/ecumenism-faq/"><span>Ecumenism FAQ</span></a></li></ul><li class=" menu-item menu-item-659 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/faith-formation/"><span>Faith Formation</span></a><ul class="sub-menu"><li class=" menu-item menu-item-375 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/certification-for-religious-educators/"><span>Certification for Religious Educators</span></a></li><li class=" menu-item menu-item-2914 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/faith-formation-forms/"><span>Faith Formation Forms</span></a></li><li class=" menu-item menu-item-909 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/media-center/"><span>Media Center</span></a></li></ul><li class=" menu-item menu-item-660 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/family-life/"><span>Family Life</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3007 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/divorce/"><span>Separated or Divorced?</span></a></li><li class=" menu-item menu-item-2205 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/tob-workshop/"><span>Theology of the Body</span></a></li><li class=" menu-item menu-item-822 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/getting-married/"><span>Getting Married?</span></a></li><li class=" menu-item menu-item-825 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/natural-family-planning/"><span>Natural Family Planning</span></a></li></ul><li class=" menu-item menu-item-1023 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/camp/"><span>Gasper River Camp and Retreat Center</span></a></li><li class=" menu-item menu-item-1741 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/human-resources/"><span>Human Resources</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1742 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class=" menu-item menu-item-1746 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/hr-intranet/"><span>HR Intranet</span></a></li><li class=" menu-item menu-item-2668 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/health-care/"><span>Health Care & Enrollment</span></a></li></ul><li class=" menu-item menu-item-661 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/ministerio-hispano/"><span>Ministerio Hispano</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3396 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/declaracion-del-obispo-sobre-inmigracion/"><span>Declaración del Obispo sobre Inmigración</span></a></li><li class=" menu-item menu-item-3417 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/hispanic-ministry-calendar/"><span>Calendario</span></a></li><li class=" menu-item menu-item-2206 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/cristo-renueva-su-parroquia/"><span>Cristo Renueva Su Parroquia</span></a></li><li class=" menu-item menu-item-3137 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/horarios-de-las-celebraciones-de-nuestra-senora-de-guadalupe-2016/"><span>Horarios de las Celebraciones de Nuestra Señora de Guadalupe 2016</span></a></li><li class=" menu-item menu-item-2232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/parroquias-con-misa-en-espanol/"><span>Parroquias Con Misa En Espanol</span></a></li><li class=" menu-item menu-item-925 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/justice-for-immigrants/"><span>Justice for Immigrants</span></a></li></ul><li class=" menu-item menu-item-662 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/music/"><span>Music</span></a></li><li class=" menu-item menu-item-1924 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/ongoing-formation-for-priests/"><span>Ongoing Formation For Priests</span></a><ul class="sub-menu"><li class=" menu-item menu-item-2364 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/committee-for-the-on-going-formation-of-priests/"><span>Committee for the Ongoing Formation of Priests</span></a></li></ul><li class=" menu-item menu-item-2022 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/pastoral-juvenil/"><span>Pastoral Juvenil</span></a></li><li class=" menu-item menu-item-665 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/safe/"><span>Safe Environment</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1912 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/ambiente-seguro/"><span>Ambiente Seguro</span></a></li><li class=" menu-item menu-item-699 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/training/"><span>Training</span></a></li><li class=" menu-item menu-item-700 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/reporting/"><span>Reporting and Healing</span></a></li><li class=" menu-item menu-item-718 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/safe-environment-documents/"><span>Documents and Forms</span></a></li><li class=" menu-item menu-item-698 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/tools/"><span>Tools and Resources</span></a></li></ul><li class=" menu-item menu-item-666 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/school-food-service/"><span>School Food Service</span></a><ul class="sub-menu"><li class=" menu-item menu-item-673 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/food-service-documents/"><span>Food Service Documents</span></a></li><li class=" menu-item menu-item-2062 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/non-discrimination-statement-2/"><span>Non-Discrimination Statement</span></a></li><li class=" menu-item menu-item-674 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/parent-cafeteria-information/"><span>Parent Cafeteria Information</span></a></li><li class=" menu-item menu-item-676 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/summer-food-service-program/"><span>Summer Food Service Program</span></a></li><li class=" menu-item menu-item-3364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Wellness.pdf"><span>Wellness</span></a></li></ul><li class=" menu-item menu-item-667 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/social-concerns/"><span>Social Concerns</span></a><ul class="sub-menu"><li class=" menu-item menu-item-927 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/diocesan-social-justice-committee/"><span>Diocesan Social Justice Committee</span></a></li><li class=" menu-item menu-item-928 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/disabilities-awareness-committee/"><span>Disabilities Awareness Committee</span></a></li><li class=" menu-item menu-item-931 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/gospel-of-life/"><span>Gospel of Life Committee</span></a></li><li class=" menu-item menu-item-929 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/rural-life-committee/"><span>Rural Life Committee</span></a></li><li class=" menu-item menu-item-930 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/mandeville-sister-diocese/"><span>Mandeville Sister Diocese</span></a></li><li class=" menu-item menu-item-932 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/prison-ministry/"><span>Prison Ministry</span></a></li></ul><li class=" menu-item menu-item-668 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/stewardship/"><span>Stewardship</span></a><ul class="sub-menu"><li class=" menu-item menu-item-2753 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/annual-appeal/"><span>Disciples Response Fund Annual Appeal</span></a></li><li class=" menu-item menu-item-2068 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class=" menu-item menu-item-1419 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/stewardship-resources/"><span>Stewardship Resources</span></a></li><li class=" menu-item menu-item-2119 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/sophia/"><span>Sophia Awards</span></a></li></ul><li class=" menu-item menu-item-669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/tribunal/"><span>Tribunal</span></a></li><li class=" menu-item menu-item-670 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1868 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class=" menu-item menu-item-1871 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class=" menu-item menu-item-1869 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class=" menu-item menu-item-1870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul><li class=" menu-item menu-item-671 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/worship/"><span>Worship</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1826 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/confirmation/"><span>Confirmation</span></a></li><li class=" menu-item menu-item-1825 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/rcia-resources/"><span>RCIA Coordinator Resources</span></a></li><li class=" menu-item menu-item-1484 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/parish-liturgy-manual/"><span>Parish Liturgy Manual</span></a></li></ul><li class=" menu-item menu-item-672 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/youth-ministry/"><span>Youth Ministry</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1036 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/christian-leadership-institute/"><span>Christian Leadership Institute</span></a></li><li class=" menu-item menu-item-1027 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/camp/"><span>Gasper River Catholic Camp and Retreat Center</span></a></li><li class=" menu-item menu-item-1040 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/national-catholic-youth-conference/"><span>National Catholic Youth Conference</span></a></li><li class=" menu-item menu-item-1029 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/national-conference-on-catholic-youth-ministry/"><span>National Conference on Catholic Youth Ministry</span></a></li><li class=" menu-item menu-item-1038 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/owensboro-diocese-youth-conference/"><span>Owensboro Diocese Youth Conference</span></a></li><li class=" menu-item menu-item-1032 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/teens-encounter-christ/"><span>TEC - Teens Encounter Christ</span></a></li><li class=" menu-item menu-item-1042 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/youth-2000/"><span>Youth 2000</span></a></li><li class=" menu-item menu-item-1599 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/scouting/"><span>Scouting</span></a></li><li class=" menu-item menu-item-1472 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/ongoing-education-formation/"><span>Ongoing Education & Formation</span></a></li><li class=" menu-item menu-item-1422 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/strong-catholic-families/"><span>Strong Catholic Families</span></a></li><li class=" menu-item menu-item-1841 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/young-adult/"><span>Young Adult Ministry</span></a></li><li class=" menu-item menu-item-1425 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/youth-ministry-resources/"><span>Youth Ministry Resources</span></a></li></ul></ul></li></ul></li><li class=" menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1251 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/about-catholicism/"><span>About Catholicism</span></a></li><li class=" menu-item menu-item-1250 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/become-catholic/"><span>Become Catholic</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1481 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/rcia/"><span>RCIA</span></a></li></ul></li><li class=" menu-item menu-item-1416 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/year-of-mercy/"><span>Jubilee Year of Mercy</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1413 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/places-of-pilgrimage/"><span>Places of Pilgrimage</span></a></li><li class=" menu-item menu-item-1414 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/how-to-participate/"><span>How to Participate</span></a></li><li class=" menu-item menu-item-1415 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/misericordiae-vultus/"><span>Misericordiae Vultus</span></a></li></ul></li></ul></li><li class=" menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1161 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/pastoral-plan/"><span>Pastoral Plan</span></a><ul class="sub-menu"><li class=" menu-item menu-item-1160 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/vision-statement-one/"><span>Vision Statement One: GO!</span></a></li><li class=" menu-item menu-item-1159 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/vision-statement-two/"><span>Vision Statement Two: Make Disciples</span></a></li><li class=" menu-item menu-item-1158 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/vision-statement-three/"><span>Vision Statement Three: Teach</span></a></li></ul></li><li class=" menu-item menu-item-3209 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/bicmworkshop/"><span>Building Intercultural Competence for Ministers Workshop</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3503 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/bicm-workshop-registration/"><span>Register</span></a></li><li class=" menu-item menu-item-3536 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/bicm-schedule/"><span>Schedule</span></a></li></ul></li><li class=" menu-item menu-item-3588 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/womens-retreat/"><span>Catholic Women's Retreat</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3586 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a href="https://owensborodiocese.org/womens-retreat-registration/"><span>Women's Retreat Registration</span></a></li></ul></li></ul></li><li class=" menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3385 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a href="https://owensborodiocese.org/vocare/"><span>VOCARE 2017</span></a><ul class="sub-menu"><li class=" menu-item menu-item-3387 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/vocare2016/"><span>VOCARE 2016</span></a></li></ul></li><li class=" menu-item menu-item-3578 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/called-by-name/"><span>Called by Name</span></a></li><li class=" menu-item menu-item-3322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/vocation-plan/"><span>Vocation Plan</span></a></li><li class=" menu-item menu-item-321 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class=" menu-item menu-item-320 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class=" menu-item menu-item-319 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class=" menu-item menu-item-322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li><li class=" menu-item menu-item-323 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/year-of-consecrated-life/"><span>Year of Consecrated Life</span></a></li></ul></li><li class=" menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class=" menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a href="https://owensborodiocese.org/news/"><span>News</span></a><ul class="sub-menu"><li class=" menu-item menu-item-325 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/subscribe/"><span>Subscribe</span></a></li><li class=" menu-item menu-item-326 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/?page_id=146"><span>Galleries</span></a></li></ul></li><li class=" menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class=" menu-item menu-item-302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/connect/"><span>Connect</span></a></li><li class=" menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a href="/category/directory/"><span>Directory</span></a></li><li class=" menu-item menu-item-2312 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/give/"><span>Donate</span></a></li><li class=" menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class=" menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class=" menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav><div class="wrap">
	<a href="#main" class="skip-content screen-reader-text">Skip to content</a>
		
	<div class="part top">
		<div class="inset">
		
			<header role="banner">
			<a href="https://owensborodiocese.org" class="logo"><span><img src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_elements/logo.png" alt="logo"></span><span class="screen-reader-text">Diocese of Owensboro</span></a>			</header>
			<nav role="navigation" class="nav horizontal secondary"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a></li><li class=" menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class=" menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a href="https://owensborodiocese.org/news/"><span>News</span></a></li><li class=" menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class=" menu-item menu-item-302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/connect/"><span>Connect</span></a></li><li class=" menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a href="/category/directory/"><span>Directory</span></a></li><li class=" menu-item menu-item-2312 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a href="https://owensborodiocese.org/give/"><span>Donate</span></a></li></ul></nav>			<div class="search-social">
			<form role="search" method="get" class="search-form" action="https://owensborodiocese.org/"><div><label><span class="screen-reader-text">Search for:</span><input type="text" value="" name="s" class="search-field" placeholder="Enter search terms"><input type="hidden" value="0" name="rform"></label><input type="submit" value="Search"></div></form><nav role="navigation" class="nav horizontal social"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-1566 menu-item-type-custom menu-item-object-custom menu-slug-social"><a href="https://www.facebook.com/DioceseOfOwensboro/"><span>facebook</span></a></li><li class=" menu-item menu-item-1569 menu-item-type-custom menu-item-object-custom menu-slug-social"><a href="https://twitter.com/Owensboro1937"><span>twitter</span></a></li><li class=" menu-item menu-item-1570 menu-item-type-custom menu-item-object-custom menu-slug-social"><a href="https://www.instagram.com/owensborodiocese/"><span>instagram</span></a></li><li class=" menu-item menu-item-1574 menu-item-type-custom menu-item-object-custom menu-slug-social"><a href="https://vimeo.com/rcdok"><span>vimeo</span></a></li></ul></nav>			</div>
				
		</div>
	</div>

	<div class="part middle">
		<div class="inset">
			<nav role="navigation" class="nav horizontal primary"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a></li><li class=" menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a></li><li class=" menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a></li></ul></nav><nav role="navigation" class="nav horizontal tertiary"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class=" menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class=" menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav>		
			<div class="columns"><div id="main" class="column primary" role="main">
	<div class="inset">
		<nav role="navigation" class="current-auto_nav_menu_item-ancestor current-menu-ancestor nav breadcrumb"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class="menu-item menu-item-1 menu-item-type-auto_nav_menu_item menu-item-object-category menu-slug-apps current-auto_nav_menu_item-parent current-menu-ancestor current-menu-parent current-item-parent current-item-ancestor"><a href="https://owensborodiocese.org/category/uncategorized/"><span>Uncategorized</span></a></li></ul></nav><div class="turf content"><article id="post-3649" class="post-3649 post type-post status-publish format-standard category-uncategorized element-group h-entry">
	<header><h1 class="turf p-name entry-title">2016-2017 Catechetical Leader Award</h1><div class="turf post-date"><time datetime="2017-05-17T08:38:23+00:00">May 17, 2017</time></div></header><div class="turf e-content entry-content"><figure id="attachment_3652" class="turf wp-caption alignright" style="max-width:768px"><img class="size-medium wp-image-3652" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Rose-WheelerR-768x549.jpeg" alt="" width="768" height="549" srcset="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Rose-WheelerR-768x549.jpeg 768w, https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Rose-WheelerR-1024x731.jpeg 1024w, https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Rose-WheelerR-610x436.jpeg 610w, https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Rose-WheelerR.jpeg 1600w" sizes="(max-width: 768px) 100vw, 768px" /> <figcaption id="figcaption_attachment_3652" class="wp-caption-text">(Left to right) Fr. Larry McBride, pastor at Holy Name, Bishop William Medley, Sr. Margaret Ann Aull, and Rose Wheeler.</figcaption></figure>
<p>Rose Wheeler, director of religious education at Holy Name of Jesus Catholic Church in Henderson, received the 2016-17 Bishop John J. McRaith Catechetical Leader Award on Monday, May 8.</p>
<p>Rose was nominated due to her more than 15 years working with children in religious education. She volunteered for years before being hired in 2006 after her mentor, Sr. Margaret Ann Aull, retired.</p>
<p>Rose currently assists with liturgy, children’s liturgy, Vacation Bible School, liturgical ministers, homebound, bereavement ministry, youth mission trips, Holy Name School, administrative roles, and more.</p>
<p>She is a wife, mother and grandmother. She volunteers in the Henderson community as a member of the Breakfast Lions Club and with the Salvation Army Soup kitchen.</p>
<p>Congratulations to Rose Wheeler!</p>
</div><footer></footer></article>
</div>	</div>
</div><!-- /.column.primary --><div class="column secondary">
	<div class="inset">
	<div class="widgets"><div class="inset"><div class="grid-sizer"></div><div class="gutter-sizer"></div><aside id="archives-2" class="widget widget_archive"><div class="inset"><div class="widget-wrap"><h1>News Archive</h1>		<ul>
			<li><a href='https://owensborodiocese.org/2017/05/'>May 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/03/'>March 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/02/'>February 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/01/'>January 2017</a></li>
	<li><a href='https://owensborodiocese.org/2016/12/'>December 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/11/'>November 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/10/'>October 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/09/'>September 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/08/'>August 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/07/'>July 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/06/'>June 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/05/'>May 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/04/'>April 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/03/'>March 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/02/'>February 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/01/'>January 2016</a></li>
	<li><a href='https://owensborodiocese.org/2015/12/'>December 2015</a></li>
		</ul>
		</div></div></aside></div></div>	</div>
</div><div class="column tertiary">
	<div class="inset">
		</div>
</div>
			</div><!-- /.columns -->
		
		</div><!-- /.inset -->
	</div><!-- /.middle -->
		<div class="part bottom">
		<div class="inset">

			<footer role="contentinfo">
				<address><span>Diocese of Owensboro</span> <span>600 Locust Street</span> <span>Owensboro, KY 42301</span> <span>270-683-1545</span></address>
			</footer>
			<nav role="navigation" class="nav horizontal apps"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus "><li class=" menu-item menu-item-2167 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a href="https://itunes.apple.com/us/app/diocese-of-owensboro/id613643913"><span>Apple</span></a></li><li class=" menu-item menu-item-2168 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a href="https://play.google.com/store/apps/details?id=com.redpixel.infoapp.m.client.dioceseowensboro"><span>Google</span></a></li></ul></nav><p class="copyright">&copy;2017 Diocese of Owensboro - All Rights Reserved</p><p class="credit"><a href="http://redpixel.com/">Red Pixel Studios</a></p>		</div><!-- /.inset -->
	</div><!-- /.part.bottom -->
	
</div><!-- /.wrap -->
<!-- start Bablic Footer --><script data-cfasync="false" type="text/javascript" data-bablic="56da23afaae30b6909fb2943" data-bablic-m="[0,'en','en',1,['es'],0,0,0,0,0,0,0,0,[],'owensborodiocese.org/',[],['_v',2]]" src="//cdn2.bablic.com/js/bablic.3.4.js"></script><script>bablic.exclude("#wpadminbar,#wp-admin-bar-my-account");</script><!-- end Bablic Footer --><script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Diocese of Owensboro","author":"Red Pixel Studios, Inc.","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/scripts.js?ver=6.4.19'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_scripts/theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var replacements = {"dismiss_hours":"24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-promo-manager/frontend-rps_promo.js?ver=1.0'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
