<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Diocese to Close Assisted Living Facility by Summer &#8211; Diocese of Owensboro</title>
	<title>Diocese to Close Assisted Living Facility by Summer &#8211; Diocese of Owensboro</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Feed" href="https://owensborodiocese.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Comments Feed" href="https://owensborodiocese.org/comments/feed/" />
<script>
window.top.gdprConsents = {
	"cookieDelimiter": ",",
	"ids": "5695",
	"mandatoryIds": "",
	"acceptAllRedirect": "https://owensborodiocese.org/"
};
</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/owensborodiocese.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/e7d243da_ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/gdpr-consent/assets/dist/../lib/fontawesome/css/font-awesome.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gdprc_style-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/gdpr-consent/assets/dist/css/plugin.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-turf-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/css/turf.css?ver=6.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/style.css?ver=1.0.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps-turf-style-options-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/style-options.css?ver=6.4.19' type='text/css' media='' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/modernizr.min.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://owensborodiocese.org/wp-json/' />
<link rel="canonical" href="https://owensborodiocese.org/2019/03/28/diocese-to-close-assisted-living-facility-by-summer/" />
<link rel='shortlink' href='https://owensborodiocese.org/?p=6778' />
<link rel="alternate" type="application/json+oembed" href="https://owensborodiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fowensborodiocese.org%2F2019%2F03%2F28%2Fdiocese-to-close-assisted-living-facility-by-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://owensborodiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fowensborodiocese.org%2F2019%2F03%2F28%2Fdiocese-to-close-assisted-living-facility-by-summer%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=613643913">
<meta name="google-play-app" content="app-id=com.redpixel.infoapp.m.client.dioceseowensboro">
<meta name="author" content="Red Pixel Studios, Inc.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- start Bablic Head 2.6.0 --><!-- end Bablic Head -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/speeddial-160px.png" type="image/png">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="icon" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-57x57-precomposed.png">
<!--[if lt IE 9]><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]--><!--[if gt IE 8]><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diocese to Close Assisted Living Facility by Summer" />
<meta property="og:url" content="https://owensborodiocese.org/2019/03/28/diocese-to-close-assisted-living-facility-by-summer/" />
<meta property="og:description" content="The Diocese of Owensboro announces the upcoming closure of Bishop Soenneker Home, an assisted living facility located in Knottsville, Kentucky. The diocese plans to have all current residents reloc…" />
<meta property="article:published_time" content="2019-03-28T16:02:29+00:00" />
<meta property="article:modified_time" content="2019-03-28T16:02:29+00:00" />
<meta property="og:site_name" content="Diocese of Owensboro" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Diocese to Close Assisted Living Facility by Summer" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!--[if gt IE 8]--><script type="text/javascript" src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/masonry.js?ver=6.4.19"></script><!--[endif]--></head>
<body class="post-template-default single single-post postid-6778 single-format-standard turf theme turf-post-type-post turf-template-single turf-inside turf-theme-owensborodiocese turf-comments-closed turf-slug-diocese-to-close-assisted-living-facility-by-summer turf-single turf-category-uncategorized two-row">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7449442-1', 'auto');
  ga('send', 'pageview');

</script><nav role="navigation" class="nav index" data-multi-level="true" data-depth="4"><h1>&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a><ul class="sub-menu"><li class="menu-item menu-item-294 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="294" href="https://owensborodiocese.org/history/"><span>History</span></a></li><li class="menu-item menu-item-1438 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1438" href="https://owensborodiocese.org/the-bishop/"><span>The Bishop</span></a><ul class="sub-menu"><li class="menu-item menu-item-867 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="867" href="https://owensborodiocese.org/prayer-for-bishop-medley/"><span>Prayer for Bishop Medley</span></a></li></ul></li><li class="menu-item menu-item-291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="291" href="https://owensborodiocese.org/canonical-offices/"><span>Canonical Offices</span></a></li><li class="menu-item menu-item-289 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="289" href="https://owensborodiocese.org/offices/"><span>McRaith Catholic Center Offices</span></a><ul class="sub-menu"><li class="menu-item menu-item-652 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="652" href="https://owensborodiocese.org/administration/"><span>Administration</span></a><ul class="sub-menu"><li class="menu-item menu-item-1864 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1864" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Documents</span></a></li><li class="menu-item menu-item-5364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5364" href="https://owensborodiocese.org/diocesan-forms/"><span>Forms</span></a></li><li class="menu-item menu-item-5365 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5365" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Policies</span></a></li><li class="menu-item menu-item-5368 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5368" href="https://owensborodiocese.org/diocesan-reports/"><span>Reports</span></a></li></ul><li class="menu-item menu-item-653 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="653" href="https://owensborodiocese.org/archives/"><span>Archives</span></a><ul class="sub-menu"><li class="menu-item menu-item-679 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="679" href="https://owensborodiocese.org/archives-documents/"><span>Archives Documents</span></a></li><li class="menu-item menu-item-678 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="678" href="https://owensborodiocese.org/archives-forms/"><span>Archives Forms</span></a></li><li class="menu-item menu-item-677 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="677" href="https://owensborodiocese.org/publications/"><span>Publications</span></a></li></ul><li class="menu-item menu-item-654 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="654" href="https://owensborodiocese.org/black-catholic-ministry/"><span>Black Catholic Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-3110 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3110" href="https://owensborodiocese.org/bibles/"><span>Bibles</span></a></li></ul><li class="menu-item menu-item-3797 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3797" href="https://owensborodiocese.org/catholic-cemeteries/"><span>Catholic Cemeteries</span></a></li><li class="menu-item menu-item-655 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="655" href="https://owensborodiocese.org/catholic-charities/"><span>Catholic Charities</span></a><ul class="sub-menu"><li class="menu-item menu-item-879 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="879" href="https://owensborodiocese.org/adoption/"><span>Adoption Services</span></a></li><li class="menu-item menu-item-870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="870" href="https://owensborodiocese.org/counseling/"><span>Counseling Resources</span></a></li><li class="menu-item menu-item-1441 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1441" href="https://owensborodiocese.org/opportunities-for-life/"><span>Opportunities for Life</span></a></li><li class="menu-item menu-item-872 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="872" href="https://owensborodiocese.org/saint-gerard/"><span>Saint Gerard Life Home</span></a></li><li class="menu-item menu-item-877 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="877" href="https://owensborodiocese.org/vehicle-donation-program/"><span>Vehicle Donation Program</span></a></li></ul><li class="menu-item menu-item-656 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="656" href="https://owensborodiocese.org/catholic-schools/"><span>Catholic Schools</span></a><ul class="sub-menu"><li class="menu-item menu-item-6596 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6596" href="https://owensborodiocese.org/registration-at-catholic-schools/"><span>2019-2020 School Registration</span></a></li><li class="menu-item menu-item-6672 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6672" href="https://owensborodiocese.org/educator-award/"><span>Educator of the Year</span></a></li><li class="menu-item menu-item-858 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="858" href="https://owensborodiocese.org/academic-standards/"><span>Academic Standards</span></a></li><li class="menu-item menu-item-940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="940" href="https://owensborodiocese.org/non-discrimination-statement/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-857 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="857" href="https://owensborodiocese.org/school-directory/"><span>School Directory</span></a></li><li class="menu-item menu-item-2556 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2556" href="https://owensborodiocese.org/student-accident-insurance/"><span>Student Accident Insurance</span></a></li><li class="menu-item menu-item-4669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4669" href="https://owensborodiocese.org/catholic-school-resources/"><span>Catholic School Resources</span></a></li></ul><li class="menu-item menu-item-657 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="657" href="https://owensborodiocese.org/communications/"><span>Communications</span></a><ul class="sub-menu"><li class="menu-item menu-item-818 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="818" href="https://owensborodiocese.org/western-kentucky-catholic/"><span>The Western Kentucky Catholic</span></a></li><li class="menu-item menu-item-844 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="844" href="https://owensborodiocese.org/across-the-diocese/"><span>Across the Diocese</span></a></li><li class="menu-item menu-item-846 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="846" href="https://owensborodiocese.org/e-newsletter/"><span>E-Newsletter</span></a></li><li class="menu-item menu-item-848 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="848" href="https://owensborodiocese.org/social-media/"><span>Social Media</span></a></li></ul><li class="menu-item menu-item-1465 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1465" href="https://owensborodiocese.org/ecumenism/"><span>Ecumenism</span></a><ul class="sub-menu"><li class="menu-item menu-item-1463 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1463" href="https://owensborodiocese.org/ecumenical-meaning/"><span>Ecumenical Meaning</span></a></li><li class="menu-item menu-item-1462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1462" href="https://owensborodiocese.org/practicing-ecumenism/"><span>Practicing Ecumenism</span></a></li><li class="menu-item menu-item-1464 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1464" href="https://owensborodiocese.org/ecumenism-faq/"><span>Ecumenism FAQ</span></a></li></ul><li class="menu-item menu-item-4286 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4286" href="https://owensborodiocese.org/evangelization/"><span>Evangelization</span></a><ul class="sub-menu"><li class="menu-item menu-item-6617 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6617" href="https://owensborodiocese.org/john-paul-ii-healing-center-events/"><span>John Paul II Healing Center Events</span></a></li><li class="menu-item menu-item-6612 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6612" href="https://owensborodiocese.org/called-gifted-workshop/"><span>Called &#038; Gifted Workshop</span></a></li><li class="menu-item menu-item-5391 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5391" href="https://owensborodiocese.org/year-of-encounter/"><span>Year of Encounter</span></a></li><li class="menu-item menu-item-5664 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5664" href="https://owensborodiocese.org/accompany/"><span>Year of Accompany</span></a></li></ul><li class="menu-item menu-item-659 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="659" href="https://owensborodiocese.org/faith-formation/"><span>Faith Formation</span></a><ul class="sub-menu"><li class="menu-item menu-item-375 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="375" href="https://owensborodiocese.org/certification-for-religious-educators/"><span>Certification for Religious Educators</span></a></li><li class="menu-item menu-item-2914 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2914" href="https://owensborodiocese.org/faith-formation-forms/"><span>Faith Formation Forms</span></a></li><li class="menu-item menu-item-909 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="909" href="https://owensborodiocese.org/media-center/"><span>Media Center</span></a></li></ul><li class="menu-item menu-item-1023 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1023" href="https://owensborodiocese.org/camp/"><span>Gasper River Camp and Retreat Center</span></a></li><li class="menu-item menu-item-1741 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1741" href="https://owensborodiocese.org/human-resources/"><span>Human Resources</span></a><ul class="sub-menu"><li class="menu-item menu-item-1742 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1742" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-1746 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1746" href="https://owensborodiocese.org/hr-intranet/"><span>HR Intranet</span></a></li><li class="menu-item menu-item-2668 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2668" href="https://owensborodiocese.org/health-care/"><span>Health Care & Enrollment</span></a></li></ul><li class="menu-item menu-item-5643 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5643" href="https://owensborodiocese.org/office-of-marriage-family-life/"><span>Marriage & Family Life</span></a><ul class="sub-menu"><li class="menu-item menu-item-5634 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5634" href="https://owensborodiocese.org/marriage-preparation/"><span>Marriage Preparation</span></a></li><li class="menu-item menu-item-5635 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5635" href="https://owensborodiocese.org/marriage-family-enrichment/"><span>Marriage &#038; Family Enrichment</span></a></li><li class="menu-item menu-item-5636 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5636" href="https://owensborodiocese.org/support-counseling-services/"><span>Support &#038; Counseling Services</span></a></li><li class="menu-item menu-item-5637 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5637" href="https://owensborodiocese.org/natural-family-planning/"><span>Natural Family Planning</span></a></li><li class="menu-item menu-item-5638 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5638" href="https://owensborodiocese.org/clean-heart-initiative/"><span>Clean Heart Initiative</span></a></li></ul><li class="menu-item menu-item-661 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="661" href="https://owensborodiocese.org/ministerio-hispano/"><span>Ministerio Hispano</span></a><ul class="sub-menu"><li class="menu-item menu-item-3396 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3396" href="https://owensborodiocese.org/declaracion-del-obispo-sobre-inmigracion/"><span>Declaración del Obispo sobre Inmigración</span></a></li><li class="menu-item menu-item-3417 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3417" href="https://owensborodiocese.org/hispanic-ministry-calendar/"><span>Calendario</span></a></li><li class="menu-item menu-item-2206 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2206" href="https://owensborodiocese.org/cristo-renueva-su-parroquia/"><span>Cristo Renueva Su Parroquia</span></a></li><li class="menu-item menu-item-2232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2232" href="https://owensborodiocese.org/parroquias-con-misa-en-espanol/"><span>Parroquias Con Misa En Espanol</span></a></li><li class="menu-item menu-item-925 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="925" href="https://owensborodiocese.org/justice-for-immigrants/"><span>Justice for Immigrants</span></a></li></ul><li class="menu-item menu-item-662 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="662" href="https://owensborodiocese.org/music/"><span>Music</span></a></li><li class="menu-item menu-item-1924 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1924" href="https://owensborodiocese.org/ongoing-formation-for-priests/"><span>Ongoing Formation For Priests</span></a><ul class="sub-menu"><li class="menu-item menu-item-2364 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2364" href="https://owensborodiocese.org/committee-for-the-on-going-formation-of-priests/"><span>Committee for the Ongoing Formation of Priests</span></a></li></ul><li class="menu-item menu-item-2022 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2022" href="https://owensborodiocese.org/pastoral-juvenil/"><span>Pastoral Juvenil</span></a></li><li class="menu-item menu-item-665 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="665" href="https://owensborodiocese.org/safe/"><span>Safe Environment</span></a><ul class="sub-menu"><li class="menu-item menu-item-6477 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6477" href="https://owensborodiocese.org/becoming-safe-environment-compliant/"><span>Becoming Safe Environment Compliant</span></a></li><li class="menu-item menu-item-700 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="700" href="https://owensborodiocese.org/reporting/"><span>Reporting and Healing</span></a></li><li class="menu-item menu-item-701 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="701" href="https://owensborodiocese.org/training-minors-2/"><span>Training Minors</span></a></li><li class="menu-item menu-item-718 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="718" href="https://owensborodiocese.org/safe-environment-documents/"><span>Documents and Forms</span></a></li><li class="menu-item menu-item-698 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="698" href="https://owensborodiocese.org/tools/"><span>Tools and Resources</span></a></li><li class="menu-item menu-item-6394 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6394" href="https://owensborodiocese.org/charter-mission/"><span>Charter &#038; Mission</span></a></li><li class="menu-item menu-item-1912 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1912" href="https://owensborodiocese.org/ambiente-seguro/"><span>Ambiente Seguro</span></a></li></ul><li class="menu-item menu-item-666 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="666" href="https://owensborodiocese.org/school-food-service/"><span>School Food Service</span></a><ul class="sub-menu"><li class="menu-item menu-item-673 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="673" href="https://owensborodiocese.org/food-service-documents/"><span>Food Service Documents</span></a></li><li class="menu-item menu-item-2062 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2062" href="https://owensborodiocese.org/non-discrimination-statement-2/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-674 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="674" href="https://owensborodiocese.org/parent-cafeteria-information/"><span>Parent Cafeteria Information</span></a></li><li class="menu-item menu-item-676 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="676" href="https://owensborodiocese.org/summer-food-service-program/"><span>Summer Food Service Program</span></a></li><li class="menu-item menu-item-3364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="3364" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Wellness.pdf"><span>Wellness</span></a></li></ul><li class="menu-item menu-item-667 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="667" href="https://owensborodiocese.org/social-concerns/"><span>Social Concerns</span></a><ul class="sub-menu"><li class="menu-item menu-item-4703 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4703" href="https://owensborodiocese.org/cchd/"><span>Catholic Campaign for Human Development Grant</span></a></li><li class="menu-item menu-item-3910 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="3910" href="https://owensborodiocese.org/aging-mastery-program/"><span>Aging Mastery Program</span></a></li><li class="menu-item menu-item-927 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="927" href="https://owensborodiocese.org/diocesan-social-justice-committee/"><span>Diocesan Social Justice Committee</span></a></li><li class="menu-item menu-item-928 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="928" href="https://owensborodiocese.org/disabilities-awareness-committee/"><span>Disabilities Awareness Committee</span></a></li><li class="menu-item menu-item-931 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="931" href="https://owensborodiocese.org/gospel-of-life/"><span>Gospel of Life Committee</span></a></li><li class="menu-item menu-item-929 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="929" href="https://owensborodiocese.org/rural-life-committee/"><span>Rural Life Committee</span></a></li><li class="menu-item menu-item-930 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="930" href="https://owensborodiocese.org/mandeville-sister-diocese/"><span>Mandeville Sister Diocese</span></a></li><li class="menu-item menu-item-932 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="932" href="https://owensborodiocese.org/prison-ministry/"><span>Prison Ministry</span></a></li></ul><li class="menu-item menu-item-668 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="668" href="https://owensborodiocese.org/stewardship/"><span>Stewardship</span></a><ul class="sub-menu"><li class="menu-item menu-item-2753 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2753" href="https://owensborodiocese.org/annual-appeal/"><span>Disciples Response Fund Annual Appeal</span></a></li><li class="menu-item menu-item-5046 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5046" href="https://owensborodiocese.org/stewardship-brochures/"><span>Available Brochures</span></a></li><li class="menu-item menu-item-2068 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2068" href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class="menu-item menu-item-1419 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1419" href="https://owensborodiocese.org/stewardship-resources/"><span>Resources</span></a></li><li class="menu-item menu-item-2119 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2119" href="https://owensborodiocese.org/sophia/"><span>Sophia Awards</span></a></li></ul><li class="menu-item menu-item-1865 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1865" href="https://owensborodiocese.org/technology/"><span>Technology</span></a></li><li class="menu-item menu-item-669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="669" href="https://owensborodiocese.org/tribunal/"><span>Tribunal</span></a></li><li class="menu-item menu-item-670 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="670" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-1868 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1868" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-1871 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1871" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class="menu-item menu-item-1869 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1869" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-1870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1870" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul><li class="menu-item menu-item-671 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="671" href="https://owensborodiocese.org/worship/"><span>Worship</span></a><ul class="sub-menu"><li class="menu-item menu-item-4423 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="4423" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Liturgical-Year-2019_rev2.pdf"><span>2019 Liturgical Year</span></a></li><li class="menu-item menu-item-1826 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1826" href="https://owensborodiocese.org/confirmation/"><span>Confirmation</span></a></li><li class="menu-item menu-item-6627 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="6627" href="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/uploads/Guidelines-for-the-Celebration-of-the-Sacraments-with-Persons-with-Disabilities-Revised-Edition.pdf"><span>Guidelines for the Celebration of the Sacraments with Persons with Disabilities</span></a></li><li class="menu-item menu-item-6070 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6070" href="https://owensborodiocese.org/flu-and-the-liturgy/"><span>Flu and the Liturgy</span></a></li><li class="menu-item menu-item-1825 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1825" href="https://owensborodiocese.org/rcia-resources/"><span>RCIA Coordinator Resources</span></a></li><li class="menu-item menu-item-6343 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="6343" href="https://owensborodiocese.org/rite-of-election/"><span>Rite of Election</span></a></li><li class="menu-item menu-item-1484 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1484" href="https://owensborodiocese.org/parish-liturgy-manual/"><span>Parish Liturgy Manual</span></a></li></ul><li class="menu-item menu-item-5565 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5565" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li><li class="menu-item menu-item-5043 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5043" href="https://owensborodiocese.org/youth-ministry/"><span>Youth Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-5179 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5179" href="https://owensborodiocese.org/middle-school-youth/"><span>Middle School Youth</span></a></li><li class="menu-item menu-item-5180 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5180" href="https://owensborodiocese.org/high-school-youth/"><span>High School Youth</span></a></li><li class="menu-item menu-item-5562 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5562" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li></ul></ul></li><li class="menu-item menu-item-5377 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5377" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Diocesan Documents</span></a></li><li class="menu-item menu-item-4409 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4409" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li><li class="menu-item menu-item-4410 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4410" href="https://owensborodiocese.org/diocesan-policies/"><span>Diocesan Policies</span></a><ul class="sub-menu"><li class="menu-item menu-item-4731 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4731" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Administration and Finance</span></a></li><li class="menu-item menu-item-4732 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4732" href="https://owensborodiocese.org/catholic-schools-2/"><span>Catholic Schools</span></a></li><li class="menu-item menu-item-4734 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4734" href="https://owensborodiocese.org/clergy/"><span>Clergy</span></a></li><li class="menu-item menu-item-4735 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4735" href="https://owensborodiocese.org/family-life-2/"><span>Family Life</span></a></li><li class="menu-item menu-item-4737 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4737" href="https://owensborodiocese.org/human-resources-2/"><span>Human Resources</span></a></li><li class="menu-item menu-item-4738 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4738" href="https://owensborodiocese.org/parish/"><span>Parish</span></a></li><li class="menu-item menu-item-4739 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4739" href="https://owensborodiocese.org/safe-environment/"><span>Safe Environment</span></a></li><li class="menu-item menu-item-4940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4940" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li></ul></li><li class="menu-item menu-item-5376 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5376" href="https://owensborodiocese.org/diocesan-reports/"><span>Diocesan Reports</span></a></li></ul></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a><ul class="sub-menu"><li class="menu-item menu-item-1251 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1251" href="https://owensborodiocese.org/about-catholicism/"><span>About Catholicism</span></a></li><li class="menu-item menu-item-1250 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1250" href="https://owensborodiocese.org/become-catholic/"><span>Become Catholic</span></a><ul class="sub-menu"><li class="menu-item menu-item-1481 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1481" href="https://owensborodiocese.org/rcia/"><span>RCIA</span></a></li></ul></li><li class="menu-item menu-item-1416 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1416" href="https://owensborodiocese.org/year-of-mercy/"><span>Jubilee Year of Mercy</span></a><ul class="sub-menu"><li class="menu-item menu-item-1415 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1415" href="https://owensborodiocese.org/misericordiae-vultus/"><span>Misericordiae Vultus</span></a></li></ul></li></ul></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a><ul class="sub-menu"><li class="menu-item menu-item-6014 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6014" href="https://owensborodiocese.org/scripturesunday/"><span>Scripture Sunday/Domingo de la Escritura</span></a></li><li class="menu-item menu-item-1161 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1161" href="https://owensborodiocese.org/pastoral-plan/"><span>Pastoral Plan</span></a><ul class="sub-menu"><li class="menu-item menu-item-1160 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1160" href="https://owensborodiocese.org/vision-statement-one/"><span>Vision Statement One: GO!</span></a></li><li class="menu-item menu-item-1159 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1159" href="https://owensborodiocese.org/vision-statement-two/"><span>Vision Statement Two: Make Disciples</span></a></li><li class="menu-item menu-item-1158 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1158" href="https://owensborodiocese.org/vision-statement-three/"><span>Vision Statement Three: Teach</span></a></li></ul></li><li class="menu-item menu-item-4285 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4285" href="https://owensborodiocese.org/evangelization/"><span>Evangelization</span></a></li></ul></li><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-3385 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3385" href="https://owensborodiocese.org/vocare/"><span>VOCARE</span></a></li><li class="menu-item menu-item-3578 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3578" href="https://owensborodiocese.org/called-by-name/"><span>Called by Name</span></a></li><li class="menu-item menu-item-3322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3322" href="https://owensborodiocese.org/vocation-plan/"><span>Vocation Plan</span></a></li><li class="menu-item menu-item-321 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="321" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-320 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="320" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class="menu-item menu-item-319 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="319" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="322" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li><li class="menu-item menu-item-323 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="323" href="https://owensborodiocese.org/year-of-consecrated-life/"><span>Year of Consecrated Life</span></a></li></ul></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="304" href="https://owensborodiocese.org/news/"><span>News</span></a><ul class="sub-menu"><li class="menu-item menu-item-325 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="325" href="https://owensborodiocese.org/subscribe/"><span>Subscribe</span></a></li></ul></li><li class="menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="301" href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class="menu-item menu-item-302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="302" href="https://owensborodiocese.org/connect/"><span>Connect</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-2312 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="2312" href="https://owensborodiocese.org/give/"><span>Donate</span></a></li><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav><div class="wrap">
	<a href="#main" class="skip-content screen-reader-text">Skip to content</a>
		
	<div class="part top">
		<div class="inset">
		
			<header role="banner">
			<a href="https://owensborodiocese.org" class="logo"><span><img src="https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_elements/logo.png" alt="logo"></span><span class="screen-reader-text">Diocese of Owensboro</span></a>			</header>
			<nav role="navigation" class="nav horizontal secondary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="304" href="https://owensborodiocese.org/news/"><span>News</span></a></li><li class="menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="301" href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class="menu-item menu-item-302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="302" href="https://owensborodiocese.org/connect/"><span>Connect</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-2312 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="2312" href="https://owensborodiocese.org/give/"><span>Donate</span></a></li></ul></nav>			<div class="search-social">
			<form role="search" method="get" class="search-form" action="https://owensborodiocese.org/"><div><label><span class="screen-reader-text">Search for:</span><input type="text" value="" name="s" class="search-field" placeholder="Enter search terms"><input type="hidden" value="0" name="rform"></label><input type="submit" value="Search"></div></form><nav role="navigation" class="nav horizontal social" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-1566 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1566" href="https://www.facebook.com/DioceseOfOwensboro/"><span>facebook</span></a></li><li class="menu-item menu-item-1569 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1569" href="https://twitter.com/Owensboro1937"><span>twitter</span></a></li><li class="menu-item menu-item-1570 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1570" href="https://www.instagram.com/owensborodiocese/"><span>instagram</span></a></li><li class="menu-item menu-item-1574 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1574" href="https://vimeo.com/rcdok"><span>vimeo</span></a></li></ul></nav>			</div>
				
		</div>
	</div>

	<div class="part middle">
		<div class="inset">
			<nav role="navigation" class="nav horizontal primary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a></li></ul></nav><nav role="navigation" class="nav horizontal tertiary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav>		
			<div class="columns"><div id="main" class="column primary" role="main">
	<div class="inset">
		<nav role="navigation" class="current--ancestor current-menu-ancestor nav breadcrumb" data-multi-level="true" data-depth="-1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-1 menu-item-type-auto_nav_menu_item menu-item-object-category menu-slug-footer current-auto_nav_menu_item-parent current-menu-ancestor current-menu-parent current-item-parent current-item-ancestor"><a menu-id="1" href="https://owensborodiocese.org/category/uncategorized/"><span>Uncategorized</span></a></li></ul></nav><div class="turf content"><article id="post-6778" class="post-6778 post type-post status-publish format-standard category-uncategorized element-group h-entry">
	<header><h1 class="turf p-name entry-title">Diocese to Close Assisted Living Facility by Summer</h1><div class="turf post-date"><time datetime="2019-03-28T11:02:29-05:00">March 28, 2019</time></div></header><div class="turf e-content entry-content"><p>The Diocese of Owensboro announces the upcoming closure of Bishop Soenneker Home, an assisted living facility located in Knottsville, Kentucky. The diocese plans to have all current residents relocated by June 30, 2019.</p>
<p>This decision was made by Bishop William F. Medley after a committee spent months studying the viability of the facility, as well as the marketplace for existing personal care facilities. The committee worked with outside consultants and ultimately the decision was made to close the facility.</p>
<p>“For several years, we considered the direction to take Bishop Soenneker Home, especially in light of the fact this personal care facility is the only one of its kind that is run by our diocese” said Bishop Medley, “and it was a difficult decision to make. Most providers in this business oversee a large network of personal care and nursing home facilities.  We determined that in the long run, the residents would be well served under the care and auspices of existing providers.”</p>
<p>The Knottsville Home – Home for Senior Citizens opened in 1968 under the second bishop of the diocese, Most Reverend Henry J. Soenneker. Then in 1988, one year after Bishop Soenneker passed away, it was renamed Bishop Soenneker Home under the diocese’s third bishop, Most Reverend John J. McRaith.</p>
<p>The closing of the home will involve relocating 50 residents; however, the diocese is working with Fern Terrace, an assisted living and nursing care facility in Owensboro, to determine how many of the home’s residents they can accept. Other options are being explored as well.  “Our primary concern is a safe transition for every single resident.  We are grateful for the opportunity to work with Fern Terrace to find suitable, local options for the residents at Bishop Soenneker Home,” said Bishop Medley.</p>
<p>Bishop Soenneker Home currently employs 29 dedicated staff members, who have been notified of the upcoming closure. Each employee will receive a severance package as their position becomes no longer necessary. They are also allowed paid time off to seek new employment.</p>
<p>“The staff at Bishop Soenneker Home has always gone above and beyond to provide exceptional care,” said Bishop Medley. He went on to say, “We owe a debt of gratitude to the men and women who worked tirelessly over the years, creating a ‘home away from home’ environment for the residents, and we wish them the very best in their future plans.”</p>
</div><footer></footer></article>
</div>	</div>
</div><!-- /.column.primary --><div class="column secondary">
	<div class="inset">
	<div class="widgets"><div class="inset"><div class="grid-sizer"></div><div class="gutter-sizer"></div><aside id="archives-2" class="widget widget_archive"><div class="inset"><div class="widget-wrap"><h1>News Archive</h1>		<ul>
				<li><a href='https://owensborodiocese.org/2019/03/'>March 2019</a></li>
	<li><a href='https://owensborodiocese.org/2019/02/'>February 2019</a></li>
	<li><a href='https://owensborodiocese.org/2019/01/'>January 2019</a></li>
	<li><a href='https://owensborodiocese.org/2018/12/'>December 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/11/'>November 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/10/'>October 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/09/'>September 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/08/'>August 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/06/'>June 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/05/'>May 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/04/'>April 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/03/'>March 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/02/'>February 2018</a></li>
	<li><a href='https://owensborodiocese.org/2018/01/'>January 2018</a></li>
	<li><a href='https://owensborodiocese.org/2017/12/'>December 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/11/'>November 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/10/'>October 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/09/'>September 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/08/'>August 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/07/'>July 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/05/'>May 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/03/'>March 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/02/'>February 2017</a></li>
	<li><a href='https://owensborodiocese.org/2017/01/'>January 2017</a></li>
	<li><a href='https://owensborodiocese.org/2016/12/'>December 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/11/'>November 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/10/'>October 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/09/'>September 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/08/'>August 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/07/'>July 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/06/'>June 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/05/'>May 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/04/'>April 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/03/'>March 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/02/'>February 2016</a></li>
	<li><a href='https://owensborodiocese.org/2016/01/'>January 2016</a></li>
	<li><a href='https://owensborodiocese.org/2015/12/'>December 2015</a></li>
		</ul>
			</div></div></aside></div></div>	</div>
</div><div class="column tertiary">
	<div class="inset">
		</div>
</div>
			</div><!-- /.columns -->
		
		</div><!-- /.inset -->
	</div><!-- /.middle -->
		<div class="part bottom">
		<div class="inset">

			<footer role="contentinfo">
				<address><span>Diocese of Owensboro</span> <span>600 Locust Street</span> <span>Owensboro, KY 42301</span> <span>270-683-1545</span></address>
				<nav role="navigation" class="nav horizontal footer" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-5705 menu-item-type-post_type menu-item-object-page menu-slug-footer menu-item-has-children"><a menu-id="5705" href="https://owensborodiocese.org/privacy-policy/"><span>Privacy Policy</span></a></li></ul></nav>			</footer>
			<nav role="navigation" class="nav horizontal apps" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-2167 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2167" href="https://itunes.apple.com/us/app/diocese-of-owensboro/id613643913"><span>Apple</span></a></li><li class="menu-item menu-item-2168 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2168" href="https://play.google.com/store/apps/details?id=com.redpixel.infoapp.m.client.dioceseowensboro"><span>Google</span></a></li></ul></nav><p class="copyright">&copy;2019 Diocese of Owensboro - All Rights Reserved</p><p class="credit"><a href="http://redpixel.com/">Red Pixel Studios</a></p>		</div><!-- /.inset -->
	</div><!-- /.part.bottom -->
	
</div><!-- /.wrap -->
<!-- start Bablic Footer --><!-- end Bablic Footer --><div id="gdprc_bar" class="corners">
	<div class="container">
		<div class="gdprc_content">
							<h3 class="gdprc_content__title">Privacy Consent</h3>
			
							<p class="gdprc_content__desc">Edit your consent settings or view privacy policy.</p>
			
							<a href="https://owensborodiocese.org/privacy-policy/" class="gdprc_content__link gdprc_link">Privacy policy</a>

									<span class="gdprc_content__link_separator"> | </span>
							
							<a href="#" class="gdprc_action__close gdprc_link">Close</a>
					</div>

		<div class="gdprc_actions">
			
							<button class='gdprc_action__bar_save_all gdprc_button gdprc_action button'>Accept All</button>

									<a href="https://owensborodiocese.org/consent-settings/" class="gdprc_action__settings gdprc_link gdprc_action">Settings</a>
				
					</div>
	</div>
</div>
    <style type="text/css">
    #gdprc_settings,
    #gdprc_bar,
    #gdprc_settings .gdprc_items{
        border-color: #eeeeee;
    }

    #gdprc_bar,
    #gdprc_settings .gdprc_header,
    #gdprc_settings .gdprc_actions{
        background: rgba(255, 255, 255, 0.75);
    }

    #gdprc_settings,
    #gdprc_bar,
    #gdprc_settings .gdprc_header__title,
    #gdprc_bar .gdprc_content__title{
        color: #222222;
    }

    #gdprc_settings .gdprc_item,
    #gdprc_settings .gdprc_item .gdprc_item__label{
        color: #333333;
    }

    #gdprc_settings .gdprc_item__desc{
        color: #333333;
    }

    #gdprc_settings .gdprc_item__checkbox__wrapper input[type=checkbox]:checked:not(:disabled) + label,
    #gdprc_settings .gdprc_item__toggle__wrapper input[type=checkbox]:checked:not(:disabled) + label{
        background: #222222;
        border-color: #222222;
    }

    #gdprc_settings .gdprc_item__checkbox__wrapper input[type=checkbox]:checked + label:after,
    #gdprc_settings .gdprc_item__toggle__wrapper input[type=checkbox]:checked + label:after{
        color: #ffffff;
    }

    #gdprc_bar .gdprc_button,
    #gdprc_settings .gdprc_button{
        background: #222222;
        color: #ffffff;
    }

    #gdprc_bar .gdprc_button:active,
    #gdprc_bar .gdprc_button:hover,
    #gdprc_settings .gdprc_button:active,
    #gdprc_settings .gdprc_button:hover{
        background: #767676;
        color: #ffffff;
    }

    #gdprc_bar .gdprc_link,
    #gdprc_settings .gdprc_link{
        color: #222222;
    }
    
    #gdprc_bar .gdprc_link:active,
    #gdprc_bar .gdprc_link:hover,
    #gdprc_settings .gdprc_link:active,
    #gdprc_settings .gdprc_link:hover{
        color: #767676;
    }
</style>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Diocese of Owensboro","author":"Red Pixel Studios, Inc.","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/appbanners/js/config.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/gdpr-consent/assets/dist/js/plugin.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/turf/js/scripts.js?ver=6.4.19'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/themes/owensborodiocese/_scripts/theme.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rps_contacts_directory_hours_of_operation = {"midnight":"Midnight","noon":"Noon","allDay":"All Day","sun":"SUN","mon":"MON","tue":"TUE","wed":"WED","thu":"THU","fri":"FRI","sat":"SAT","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","opens":"Opens","closes":"Closes","open":"OPEN","closed":"CLOSED","day":"Day","schedule":"Schedule","scheduleToggle":"Schedule Toggle","at":"at","am":"AM","pm":"PM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-content/plugins/rps-contacts-directory/rps-contacts-hours-of-operation.js?ver=1.0'></script>
<script type='text/javascript' src='https://88bpj3zl9hl49dhnb191tjy6-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>
