<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 no-js" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 no-js" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 no-js" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Caridades Católicas colabora con grupos comunitarios para compartir recursos de prevención del COVID19 &#8211; Diocese of Owensboro</title>
<title>Caridades Católicas colabora con grupos comunitarios para compartir recursos de prevención del COVID-19 &#8211; Diocese of Owensboro</title>
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Feed" href="https://owensborodiocese.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Owensboro &raquo; Comments Feed" href="https://owensborodiocese.org/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css-2.6.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-ee879ab22231c6d5b4d8533db9d4683f.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='app-banners-styles-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min-ee879ab22231c6d5b4d8533db9d4683f.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/uk-cookie-consent/assets/css/style-ee879ab22231c6d5b4d8533db9d4683f.css' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/download-monitor/assets/css/frontend-ee879ab22231c6d5b4d8533db9d4683f.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-turf-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/turf/css/turf-6.4.19.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/style-1.0.19.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='rps-turf-style-options-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/style-options-6.4.19.css' type='text/css' media='' />
<link rel='stylesheet' id='tablepress-default-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.11.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.4.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/turf/js/modernizr.min-2.8.3.js'></script>
<link rel='https://api.w.org/' href='https://owensborodiocese.org/wp-json/' />
<link rel="canonical" href="https://owensborodiocese.org/2020/07/07/caridades-catolicas-colabora-con-grupos-comunitarios-para-compartir-recursos-de-prevencion-del-covid-19/" />
<link rel='shortlink' href='https://owensborodiocese.org/?p=8707' />
<meta name="apple-itunes-app" content="app-id=613643913">
<meta name="google-play-app" content="app-id=com.redpixel.infoapp.m.client.dioceseowensboro">
<meta name="author" content="Red Pixel Studios, Inc.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/speeddial-160px.png" type="image/png">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-72x72-precomposed.png" sizes="72x72">
<link rel="icon" href="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_favicons/apple-touch-icon-57x57-precomposed.png">
<!--[if lt IE 9]><script type="text/javascript" src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]--><!--[if gt IE 8]><script type="text/javascript" src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/turf/js/html5shiv.js?ver=6.4.19"></script><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Caridades Católicas colabora con grupos comunitarios para compartir recursos de prevención del COVID-19" />
<meta property="og:url" content="https://owensborodiocese.org/2020/07/07/caridades-catolicas-colabora-con-grupos-comunitarios-para-compartir-recursos-de-prevencion-del-covid-19/" />
<meta property="og:description" content="El próximo evento será el 12 de julio en Santos José y Pablo(Please scroll down for English version.)POR ELIZABETH WONG BARNSTEAD, EL CATÓLICO DE KENTUCKY OCCIDENTALVarias organizaciones comunitari…" />
<meta property="article:published_time" content="2020-07-07T15:11:46+00:00" />
<meta property="article:modified_time" content="2020-07-07T15:11:46+00:00" />
<meta property="og:site_name" content="Diocese of Owensboro" />
<meta property="og:image" content="https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Caridades Católicas colabora con grupos comunitarios para compartir recursos de prevención del COVID-19" />
<meta name="twitter:image" content="https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
			.rps-contact-item-value ~ .rps-contact-item-value {
	margin-top:0 !important;
}
.rps-contact-heading {
	margin-top:2rem !important;
}
.rps-contact-heading:empty {
	display: none !important;
}
.rps-contact-item-type-company-title {
	font-weight: bold;
}
.type-rps_contact > header {
	margin-bottom: 0 !important;
}
.type-rps_contact > .e-content {
	margin-top: 0 !important;
}
#catapult-cookie-bar,
button#catapultCookie {
	font-size: 1rem;
}		</style>
<!--[if gt IE 8]--><script type="text/javascript" src="https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/turf/js/masonry-6.4.19.js"></script><!--[endif]--></head>
<body class="post-template-default single single-post postid-8707 single-format-standard turf theme turf-post-type-post turf-template-single turf-inside turf-theme-owensborodiocese turf-comments-closed turf-slug-caridades-catolicas-colabora-con-grupos-comunitarios-para-compartir-recursos-de-prevencion-del-covid-19 turf-single turf-category-the-western-kentucky-catholic two-row">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7449442-1', 'auto');
  ga('send', 'pageview');

</script><nav role="navigation" class="nav index" data-multi-level="true" data-depth="4"><h1>&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a><ul class="sub-menu"><li class="menu-item menu-item-294 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="294" href="https://owensborodiocese.org/history/"><span>History</span></a></li><li class="menu-item menu-item-1438 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1438" href="https://owensborodiocese.org/the-bishop/"><span>The Bishop</span></a><ul class="sub-menu"><li class="menu-item menu-item-867 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="867" href="https://owensborodiocese.org/prayer-for-bishop-medley/"><span>Prayer for Bishop Medley</span></a></li></ul></li><li class="menu-item menu-item-291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="291" href="https://owensborodiocese.org/canonical-offices/"><span>Canonical Offices</span></a></li><li class="menu-item menu-item-289 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="289" href="https://owensborodiocese.org/offices/"><span>McRaith Catholic Center Offices</span></a><ul class="sub-menu"><li class="menu-item menu-item-8170 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8170" href="https://owensborodiocese.org/diocesan-archives/"><span>Archives</span></a><ul class="sub-menu"><li class="menu-item menu-item-7794 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7794" href="https://owensborodiocese.org/history-of-the-archives/"><span>About</span></a></li><li class="menu-item menu-item-7807 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7807" href="https://owensborodiocese.org/collections-overview/"><span>Collections</span></a></li><li class="menu-item menu-item-7806 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7806" href="https://owensborodiocese.org/sacramental-registers-in-the-archives/"><span>Sacramental Records</span></a></li><li class="menu-item menu-item-7801 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7801" href="https://owensborodiocese.org/genealogy-resources/"><span>Genealogy</span></a></li><li class="menu-item menu-item-7802 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7802" href="https://owensborodiocese.org/ask-the-archivist/"><span>Research</span></a></li></ul><li class="menu-item menu-item-654 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="654" href="https://owensborodiocese.org/black-catholic-ministry/"><span>Black Catholic Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-3110 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3110" href="https://owensborodiocese.org/bibles/"><span>Bibles</span></a></li></ul><li class="menu-item menu-item-3797 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3797" href="https://owensborodiocese.org/catholic-cemeteries/"><span>Catholic Cemeteries</span></a></li><li class="menu-item menu-item-655 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="655" href="https://owensborodiocese.org/catholic-charities/"><span>Catholic Charities</span></a><ul class="sub-menu"><li class="menu-item menu-item-870 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="870" href="https://owensborodiocese.org/counseling/"><span>Counseling Resources</span></a></li><li class="menu-item menu-item-7107 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7107" href="https://owensborodiocese.org/immigration-legal-services/"><span>Immigration Legal Services</span></a></li><li class="menu-item menu-item-8232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8232" href="https://owensborodiocese.org/john-j-mcraith-providing-help-creating-hope-award/"><span>John J. McRaith Providing Help, Creating Hope Award</span></a></li><li class="menu-item menu-item-7043 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7043" href="https://opportunitiesforlife.org/"><span>Opportunities for Life</span></a></li><li class="menu-item menu-item-872 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="872" href="https://owensborodiocese.org/saint-gerard/"><span>Saint Gerard Life Home</span></a></li><li class="menu-item menu-item-877 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="877" href="https://owensborodiocese.org/vehicle-donation-program/"><span>Vehicle Donation Program</span></a></li></ul><li class="menu-item menu-item-656 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="656" href="https://owensborodiocese.org/catholic-schools/"><span>Catholic Schools</span></a><ul class="sub-menu"><li class="menu-item menu-item-858 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="858" href="https://owensborodiocese.org/academic-standards/"><span>Academic Standards</span></a></li><li class="menu-item menu-item-940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="940" href="https://owensborodiocese.org/non-discrimination-statement/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-857 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="857" href="https://owensborodiocese.org/school-directory/"><span>School Directory</span></a></li><li class="menu-item menu-item-2556 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2556" href="https://owensborodiocese.org/student-accident-insurance/"><span>Student Accident Insurance</span></a></li><li class="menu-item menu-item-4669 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4669" href="https://owensborodiocese.org/catholic-school-resources/"><span>Catholic School Resources</span></a></li></ul><li class="menu-item menu-item-657 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="657" href="https://owensborodiocese.org/communications/"><span>Communications</span></a><ul class="sub-menu"><li class="menu-item menu-item-818 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="818" href="https://owensborodiocese.org/western-kentucky-catholic/"><span>The Western Kentucky Catholic</span></a></li><li class="menu-item menu-item-844 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="844" href="https://owensborodiocese.org/across-the-diocese/"><span>Across the Diocese</span></a></li><li class="menu-item menu-item-846 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="846" href="https://owensborodiocese.org/e-newsletter/"><span>E-Newsletter</span></a></li><li class="menu-item menu-item-848 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="848" href="https://owensborodiocese.org/social-media/"><span>Social Media</span></a></li></ul><li class="menu-item menu-item-1465 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1465" href="https://owensborodiocese.org/ecumenism/"><span>Ecumenism</span></a><ul class="sub-menu"><li class="menu-item menu-item-1463 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1463" href="https://owensborodiocese.org/ecumenical-meaning/"><span>Ecumenical Meaning</span></a></li><li class="menu-item menu-item-1462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1462" href="https://owensborodiocese.org/practicing-ecumenism/"><span>Practicing Ecumenism</span></a></li><li class="menu-item menu-item-1464 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1464" href="https://owensborodiocese.org/ecumenism-faq/"><span>Ecumenism FAQ</span></a></li></ul><li class="menu-item menu-item-4286 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4286" href="https://owensborodiocese.org/evangelization/"><span>Evangelization &#038; Discipleship</span></a><ul class="sub-menu"><li class="menu-item menu-item-6845 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6845" href="https://owensborodiocese.org/evangelization-resources/"><span>Evangelization Resources</span></a></li><li class="menu-item menu-item-8462 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8462" href="https://owensborodiocese.org/discipleship-resources/"><span>Discipleship Resources</span></a></li><li class="menu-item menu-item-5391 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5391" href="https://owensborodiocese.org/encounter/"><span>Encounter</span></a></li><li class="menu-item menu-item-5664 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5664" href="https://owensborodiocese.org/accompany/"><span>Accompany</span></a></li><li class="menu-item menu-item-8018 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8018" href="https://owensborodiocese.org/community/"><span>Community</span></a></li></ul><li class="menu-item menu-item-659 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="659" href="https://owensborodiocese.org/faith-formation/"><span>Faith Formation</span></a><ul class="sub-menu"><li class="menu-item menu-item-7503 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="7503" href="https://owensborodiocese.org/certification-for-religious-educators/"><span>Certification for Religious Educators</span></a></li><li class="menu-item menu-item-2914 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2914" href="https://owensborodiocese.org/faith-formation-forms/"><span>Forms</span></a></li><li class="menu-item menu-item-909 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="909" href="https://owensborodiocese.org/media-center/"><span>Media Center</span></a></li></ul><li class="menu-item menu-item-8680 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="8680" href="https://owensborodiocese.org/finance/"><span>Finance</span></a><ul class="sub-menu"><li class="menu-item menu-item-1864 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1864" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Documents</span></a></li><li class="menu-item menu-item-5364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5364" href="https://owensborodiocese.org/diocesan-forms/"><span>Forms</span></a></li><li class="menu-item menu-item-5365 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="5365" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Policies</span></a></li><li class="menu-item menu-item-5368 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5368" href="https://owensborodiocese.org/diocesan-reports/"><span>Reports</span></a></li></ul><li class="menu-item menu-item-1023 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1023" href="https://owensborodiocese.org/camp/"><span>Gasper River Camp and Retreat Center</span></a></li><li class="menu-item menu-item-1741 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1741" href="https://owensborodiocese.org/human-resources/"><span>Human Resources</span></a><ul class="sub-menu"><li class="menu-item menu-item-1742 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1742" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-1746 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1746" href="https://owensborodiocese.org/hr-intranet/"><span>HR Intranet</span></a></li><li class="menu-item menu-item-2668 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2668" href="https://owensborodiocese.org/health-care/"><span>Health Care & Enrollment</span></a></li></ul><li class="menu-item menu-item-5643 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5643" href="https://owensborodiocese.org/office-of-marriage-family-life/"><span>Marriage & Family Life</span></a><ul class="sub-menu"><li class="menu-item menu-item-5634 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5634" href="https://owensborodiocese.org/marriage-preparation/"><span>Marriage Preparation</span></a></li><li class="menu-item menu-item-5635 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5635" href="https://owensborodiocese.org/marriage-family-enrichment/"><span>Marriage &#038; Family Enrichment</span></a></li><li class="menu-item menu-item-5636 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5636" href="https://owensborodiocese.org/support-counseling-services/"><span>Support &#038; Counseling Services</span></a></li><li class="menu-item menu-item-5637 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5637" href="https://owensborodiocese.org/natural-family-planning/"><span>Natural Family Planning</span></a></li><li class="menu-item menu-item-7387 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7387" href="https://cleanheartinitiative.org/"><span>Clean Heart Initiative</span></a></li></ul><li class="menu-item menu-item-661 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="661" href="https://owensborodiocese.org/ministerio-hispano/"><span>Ministerio Hispano</span></a><ul class="sub-menu"><li class="menu-item menu-item-8616 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8616" href="https://owensborodiocese.org/v-encuentro/"><span>V Encuentro</span></a></li><li class="menu-item menu-item-3396 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3396" href="https://owensborodiocese.org/declaracion-del-obispo-sobre-inmigracion/"><span>Declaración del Obispo sobre Inmigración</span></a></li><li class="menu-item menu-item-3417 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="3417" href="https://owensborodiocese.org/hispanic-ministry-calendar/"><span>Calendario</span></a></li><li class="menu-item menu-item-2206 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2206" href="https://owensborodiocese.org/cristo-renueva-su-parroquia/"><span>Cristo Renueva Su Parroquia</span></a></li><li class="menu-item menu-item-2232 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2232" href="https://owensborodiocese.org/parroquias-con-misa-en-espanol/"><span>Parroquias Con Misa En Espanol</span></a></li><li class="menu-item menu-item-925 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="925" href="https://owensborodiocese.org/justice-for-immigrants/"><span>Justice for Immigrants</span></a></li></ul><li class="menu-item menu-item-662 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="662" href="https://owensborodiocese.org/music/"><span>Music</span></a><ul class="sub-menu"><li class="menu-item menu-item-6827 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6827" href="https://owensborodiocese.org/chrism-mass-music-files/"><span>Chrism Mass Music Files</span></a></li></ul><li class="menu-item menu-item-1924 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1924" href="https://owensborodiocese.org/ongoing-formation-for-priests/"><span>Ongoing Formation For Priests</span></a></li><li class="menu-item menu-item-2022 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2022" href="https://owensborodiocese.org/pastoral-juvenil/"><span>Pastoral Juvenil</span></a></li><li class="menu-item menu-item-665 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="665" href="https://owensborodiocese.org/safe/"><span>Safe Environment</span></a><ul class="sub-menu"><li class="menu-item menu-item-6477 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="6477" href="https://owensborodiocese.org/becoming-safe-environment-compliant/"><span>Becoming Safe Environment Compliant</span></a></li><li class="menu-item menu-item-700 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="700" href="https://owensborodiocese.org/reporting/"><span>Reporting and Healing</span></a></li><li class="menu-item menu-item-7052 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7052" href="https://owensborodiocese.org/list/"><span>Clergy with Substantiated Allegations</span></a></li><li class="menu-item menu-item-718 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="718" href="https://owensborodiocese.org/safe-environment-documents/"><span>Documents and Forms</span></a></li><li class="menu-item menu-item-701 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="701" href="https://owensborodiocese.org/training-minors-2/"><span>Training Minors: Circle of Grace</span></a></li><li class="menu-item menu-item-698 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="698" href="https://owensborodiocese.org/tools/"><span>Tools and Resources</span></a></li><li class="menu-item menu-item-6394 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="6394" href="https://owensborodiocese.org/charter-mission/"><span>Charter &#038; Mission</span></a></li><li class="menu-item menu-item-6749 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="6749" href="https://owensborodiocese.org/ambiente-seguro-compatible/"><span>Ambiente Seguro</span></a></li></ul><li class="menu-item menu-item-666 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="666" href="https://owensborodiocese.org/school-food-service/"><span>School Food Service</span></a><ul class="sub-menu"><li class="menu-item menu-item-673 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="673" href="https://owensborodiocese.org/food-service-documents/"><span>Food Service Documents</span></a></li><li class="menu-item menu-item-2062 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2062" href="https://owensborodiocese.org/non-discrimination-statement-2/"><span>Non-Discrimination Statement</span></a></li><li class="menu-item menu-item-674 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="674" href="https://owensborodiocese.org/parent-cafeteria-information/"><span>Parent Cafeteria Information</span></a></li><li class="menu-item menu-item-676 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="676" href="https://owensborodiocese.org/summer-food-service-program/"><span>Summer Food Service Program</span></a></li><li class="menu-item menu-item-3364 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="3364" href="https://owensborodiocese.org/wp-content/uploads/Wellness.pdf"><span>Wellness</span></a></li></ul><li class="menu-item menu-item-667 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="667" href="https://owensborodiocese.org/social-concerns/"><span>Social Concerns</span></a><ul class="sub-menu"><li class="menu-item menu-item-4703 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4703" href="https://owensborodiocese.org/cchd/"><span>Catholic Campaign for Human Development Grant</span></a></li><li class="menu-item menu-item-3910 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="3910" href="https://owensborodiocese.org/aging-mastery-program/"><span>Aging Mastery Program</span></a></li><li class="menu-item menu-item-927 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="927" href="https://owensborodiocese.org/diocesan-social-justice-committee/"><span>Diocesan Social Justice Committee</span></a></li><li class="menu-item menu-item-928 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="928" href="https://owensborodiocese.org/disabilities-awareness-committee/"><span>Disabilities Awareness Committee</span></a></li><li class="menu-item menu-item-931 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="931" href="https://owensborodiocese.org/gospel-of-life/"><span>Gospel of Life Committee</span></a></li><li class="menu-item menu-item-929 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="929" href="https://owensborodiocese.org/rural-life-committee/"><span>Rural Life Committee</span></a></li><li class="menu-item menu-item-930 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="930" href="https://owensborodiocese.org/mandeville-sister-diocese/"><span>Mandeville Sister Diocese</span></a></li><li class="menu-item menu-item-932 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="932" href="https://owensborodiocese.org/prison-ministry/"><span>Prison Ministry</span></a></li></ul><li class="menu-item menu-item-668 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="668" href="https://owensborodiocese.org/stewardship/"><span>Stewardship</span></a><ul class="sub-menu"><li class="menu-item menu-item-2753 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2753" href="https://owensborodiocese.org/annual-appeal/"><span>Disciples Response Fund Annual Appeal</span></a></li><li class="menu-item menu-item-5046 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5046" href="https://owensborodiocese.org/stewardship-brochures/"><span>Available Brochures</span></a></li><li class="menu-item menu-item-2068 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2068" href="https://owensborodiocese.org/give/"><span>Give</span></a></li><li class="menu-item menu-item-1419 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1419" href="https://owensborodiocese.org/stewardship-resources/"><span>Resources</span></a></li><li class="menu-item menu-item-2119 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="2119" href="https://owensborodiocese.org/sophia/"><span>Sophia Awards</span></a></li></ul><li class="menu-item menu-item-1865 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1865" href="https://owensborodiocese.org/technology/"><span>Technology</span></a></li><li class="menu-item menu-item-669 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="669" href="https://owensborodiocese.org/tribunal/"><span>Tribunal</span></a><ul class="sub-menu"><li class="menu-item menu-item-7883 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7883" href="https://owensborodiocese.org/marriage-forms/"><span>Marriage Forms</span></a></li><li class="menu-item menu-item-7595 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7595" href="https://owensborodiocese.org/tribunal-explains/"><span>Tribunal Explains</span></a></li></ul><li class="menu-item menu-item-670 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="670" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-1868 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1868" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-1871 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1871" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class="menu-item menu-item-1869 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1869" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-1870 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1870" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul><li class="menu-item menu-item-671 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="671" href="https://owensborodiocese.org/worship/"><span>Worship</span></a><ul class="sub-menu"><li class="menu-item menu-item-8291 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="8291" href="https://owensborodiocese.org/resources-for-prayer-at-home/"><span>Resources for Prayer at Home</span></a></li><li class="menu-item menu-item-8303 menu-item-type-custom menu-item-object-custom menu-slug-primary menu-item-has-children"><a menu-id="8303" href="https://owensborodiocese.org/covid-2019/"><span>COVID-19 Updates</span></a></li><li class="menu-item menu-item-7858 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="7858" href="https://owensborodiocese.org/rite-of-election/"><span>Rite of Election</span></a></li><li class="menu-item menu-item-4423 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="4423" href="https://owensborodiocese.org/wp-content/uploads/Liturgical-Year-2020_rev.pdf"><span>2020 Liturgical Year</span></a></li><li class="menu-item menu-item-8711 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="8711" href="https://owensborodiocese.org/wp-content/uploads/Liturgical-Year-2021.pdf"><span>2021 Liturgical Year</span></a></li><li class="menu-item menu-item-1826 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1826" href="https://owensborodiocese.org/confirmation/"><span>Confirmation</span></a></li><li class="menu-item menu-item-6627 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="6627" href="https://owensborodiocese.org/wp-content/uploads/Guidelines-for-the-Celebration-of-the-Sacraments-with-Persons-with-Disabilities-Revised-Edition.pdf"><span>Guidelines for the Celebration of the Sacraments with Persons with Disabilities</span></a></li><li class="menu-item menu-item-1825 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1825" href="https://owensborodiocese.org/rcia-resources/"><span>RCIA Coordinator Resources</span></a></li><li class="menu-item menu-item-1484 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1484" href="https://owensborodiocese.org/parish-liturgy-manual/"><span>Parish Liturgy Manual</span></a></li><li class="menu-item menu-item-7374 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7374" href="https://owensborodiocese.org/wp-content/uploads/LTP-Order-Form-2021-Fillable.pdf"><span>LTP Annual Liturgical Resource Order Form</span></a></li><li class="menu-item menu-item-7937 menu-item-type-custom menu-item-object-custom menu-slug-primary"><a menu-id="7937" href="https://owensborodiocese.org/wp-content/uploads/Word-of-God-Sunday.pdf"><span>Sunday of the Word of God</span></a></li></ul><li class="menu-item menu-item-5565 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5565" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li><li class="menu-item menu-item-5043 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5043" href="https://owensborodiocese.org/youth-ministry/"><span>Youth Ministry</span></a><ul class="sub-menu"><li class="menu-item menu-item-5179 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5179" href="https://owensborodiocese.org/middle-school-youth/"><span>Middle School Youth</span></a></li><li class="menu-item menu-item-5180 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="5180" href="https://owensborodiocese.org/high-school-youth/"><span>High School Youth</span></a></li><li class="menu-item menu-item-5562 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5562" href="https://owensborodiocese.org/young-adult-ministry/"><span>Young Adult Ministry</span></a></li></ul></ul></li><li class="menu-item menu-item-5377 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5377" href="https://owensborodiocese.org/financial-documents-and-forms/"><span>Diocesan Documents</span></a></li><li class="menu-item menu-item-4409 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4409" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li><li class="menu-item menu-item-4410 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="4410" href="https://owensborodiocese.org/diocesan-policies/"><span>Diocesan Policies</span></a><ul class="sub-menu"><li class="menu-item menu-item-4731 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4731" href="https://owensborodiocese.org/administration-and-finance-policies/"><span>Administration and Finance</span></a></li><li class="menu-item menu-item-4732 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4732" href="https://owensborodiocese.org/catholic-schools-2/"><span>Catholic Schools</span></a></li><li class="menu-item menu-item-4734 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4734" href="https://owensborodiocese.org/clergy/"><span>Clergy</span></a></li><li class="menu-item menu-item-4735 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4735" href="https://owensborodiocese.org/family-life-2/"><span>Family Life</span></a></li><li class="menu-item menu-item-4737 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4737" href="https://owensborodiocese.org/human-resources-2/"><span>Human Resources</span></a></li><li class="menu-item menu-item-4738 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4738" href="https://owensborodiocese.org/parish/"><span>Parish</span></a></li><li class="menu-item menu-item-4739 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4739" href="https://owensborodiocese.org/safe-environment/"><span>Safe Environment</span></a></li><li class="menu-item menu-item-4940 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4940" href="https://owensborodiocese.org/diocesan-forms/"><span>Diocesan Forms</span></a></li></ul></li><li class="menu-item menu-item-5376 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="5376" href="https://owensborodiocese.org/diocesan-reports/"><span>Diocesan Reports</span></a></li></ul></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a><ul class="sub-menu"><li class="menu-item menu-item-1251 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1251" href="https://owensborodiocese.org/about-catholicism/"><span>About Catholicism</span></a></li><li class="menu-item menu-item-1250 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1250" href="https://owensborodiocese.org/become-catholic/"><span>Become Catholic</span></a><ul class="sub-menu"><li class="menu-item menu-item-1481 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1481" href="https://owensborodiocese.org/rcia/"><span>RCIA</span></a></li></ul></li></ul></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a><ul class="sub-menu"><li class="menu-item menu-item-1161 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1161" href="https://owensborodiocese.org/pastoral-plan/"><span>Pastoral Plan</span></a><ul class="sub-menu"><li class="menu-item menu-item-1160 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1160" href="https://owensborodiocese.org/vision-statement-one/"><span>Vision Statement One: GO!</span></a></li><li class="menu-item menu-item-1159 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1159" href="https://owensborodiocese.org/vision-statement-two/"><span>Vision Statement Two: Make Disciples</span></a></li><li class="menu-item menu-item-1158 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="1158" href="https://owensborodiocese.org/vision-statement-three/"><span>Vision Statement Three: Teach</span></a></li></ul></li><li class="menu-item menu-item-4285 menu-item-type-post_type menu-item-object-page menu-slug-primary"><a menu-id="4285" href="https://owensborodiocese.org/evangelization/"><span>Evangelization</span></a></li></ul></li><li class="menu-item menu-item-8302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="8302" href="https://owensborodiocese.org/covid-2019/"><span>COVID-19</span></a></li><li class="menu-item menu-item-8386 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="8386" href="https://together.igivecatholic.org/info/owensboro"><span>Donate</span></a></li><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a><ul class="sub-menu"><li class="menu-item menu-item-3578 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3578" href="https://owensborodiocese.org/called-by-name/"><span>Called by Name</span></a></li><li class="menu-item menu-item-8115 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="8115" href="https://owensborovocations.com/rosary/"><span>Matthew 9 Mission</span></a></li><li class="menu-item menu-item-319 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="319" href="https://owensborodiocese.org/men-religious/"><span>Men Religious</span></a></li><li class="menu-item menu-item-320 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="320" href="https://owensborodiocese.org/permanent-diaconate/"><span>Permanent Diaconate</span></a></li><li class="menu-item menu-item-321 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="321" href="https://owensborodiocese.org/priesthood/"><span>Priesthood</span></a></li><li class="menu-item menu-item-3385 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3385" href="https://owensborodiocese.org/vocare/"><span>VOCARE</span></a></li><li class="menu-item menu-item-3322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="3322" href="https://owensborodiocese.org/vocation-plan/"><span>Vocation Plan</span></a></li><li class="menu-item menu-item-322 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="322" href="https://owensborodiocese.org/women-religious/"><span>Women Religious</span></a></li></ul></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="304" href="https://owensborodiocese.org/news/"><span>News</span></a><ul class="sub-menu"><li class="menu-item menu-item-325 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="325" href="https://owensborodiocese.org/subscribe/"><span>Subscribe</span></a></li></ul></li><li class="menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="301" href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-6939 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="6939" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav><div class="wrap">
<a href="#main" class="skip-content screen-reader-text">Skip to content</a>
<div class="part top">
<div class="inset">
<header role="banner">
<a href="https://owensborodiocese.org" class="logo"><span><img src="https://owensborodiocese.org/wp-content/themes/owensborodiocese/_elements/logo.png" alt="logo"></span><span class="screen-reader-text">Diocese of Owensboro</span></a> </header>
<nav role="navigation" class="nav horizontal secondary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-8302 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="8302" href="https://owensborodiocese.org/covid-2019/"><span>COVID-19</span></a></li><li class="menu-item menu-item-8386 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="8386" href="https://together.igivecatholic.org/info/owensboro"><span>Donate</span></a></li><li class="menu-item menu-item-298 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="298" href="https://owensborodiocese.org/vocations/"><span>Vocations</span></a></li><li class="menu-item menu-item-840 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="840" href="https://owensborodiocese.org/offices/"><span>Offices & Ministries</span></a></li><li class="menu-item menu-item-304 menu-item-type-post_type menu-item-object-page menu-slug-secondary menu-item-has-children"><a menu-id="304" href="https://owensborodiocese.org/news/"><span>News</span></a></li><li class="menu-item menu-item-301 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="301" href="https://owensborodiocese.org/calendar/"><span>Calendar</span></a></li><li class="menu-item menu-item-1579 menu-item-type-custom menu-item-object-custom menu-slug-secondary"><a menu-id="1579" href="/category/directory/"><span>Directory</span></a></li><li class="menu-item menu-item-6939 menu-item-type-post_type menu-item-object-page menu-slug-secondary"><a menu-id="6939" href="https://owensborodiocese.org/employment/"><span>Employment</span></a></li></ul></nav> <div class="search-social">
<form role="search" method="get" class="search-form" action="https://owensborodiocese.org/"><div><label><span class="screen-reader-text">Search for:</span><input type="text" value="" name="s" class="search-field" placeholder="Enter search terms"><input type="hidden" value="0" name="rform"></label><input type="submit" value="Search"></div></form><nav role="navigation" class="nav horizontal social" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-1566 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1566" href="https://www.facebook.com/DioceseOfOwensboro/"><span>facebook</span></a></li><li class="menu-item menu-item-1569 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1569" href="https://twitter.com/Owensboro1937"><span>twitter</span></a></li><li class="menu-item menu-item-1570 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1570" href="https://www.instagram.com/owensborodiocese/"><span>instagram</span></a></li><li class="menu-item menu-item-1574 menu-item-type-custom menu-item-object-custom menu-slug-social"><a menu-id="1574" href="https://vimeo.com/rcdok"><span>vimeo</span></a></li></ul></nav> </div>
</div>
</div>
<div class="part middle">
<div class="inset">
<nav role="navigation" class="nav horizontal primary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-290 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="290" href="https://owensborodiocese.org/our-diocese/"><span>Our Diocese</span></a></li><li class="menu-item menu-item-1249 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="1249" href="https://owensborodiocese.org/our-faith/"><span>Our Faith</span></a></li><li class="menu-item menu-item-2311 menu-item-type-post_type menu-item-object-page menu-slug-primary menu-item-has-children"><a menu-id="2311" href="https://owensborodiocese.org/our-mission/"><span>Our Mission</span></a></li></ul></nav><nav role="navigation" class="nav horizontal tertiary" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-299 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="299" href="https://owensborodiocese.org/find-a-school/"><span>Find A School</span></a></li><li class="menu-item menu-item-300 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="300" href="https://owensborodiocese.org/find-a-parish/"><span>Find A Parish</span></a></li><li class="menu-item menu-item-324 menu-item-type-post_type menu-item-object-page menu-slug-tertiary"><a menu-id="324" href="https://owensborodiocese.org/find-a-mass/"><span>Find A Mass</span></a></li></ul></nav>
<div class="columns"><div id="main" class="column primary" role="main">
<div class="inset">
<nav role="navigation" class="current--ancestor current-menu-ancestor nav breadcrumb" data-multi-level="true" data-depth="-1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-485 menu-item-type-auto_nav_menu_item menu-item-object-category menu-slug-accountability current-auto_nav_menu_item-parent current-menu-ancestor current-menu-parent current-item-parent current-item-ancestor"><a menu-id="485" href="https://owensborodiocese.org/category/the-western-kentucky-catholic/"><span>The Western Kentucky Catholic</span></a></li></ul></nav><div class="turf content"><article id="post-8707" class="post-8707 post type-post status-publish format-standard has-post-thumbnail category-the-western-kentucky-catholic element-group h-entry">
<header><h1 class="turf p-name entry-title">Caridades Católicas colabora con grupos comunitarios para compartir recursos de prevención del COVID-19</h1><div class="turf post-date"><time datetime="2020-07-07T10:11:46-05:00">July 7, 2020</time></div></header><div class="turf e-content entry-content"><h6>El próximo evento será el 12 de julio en Santos José y Pablo</h6>
<figure id="attachment_8708" class="turf wp-caption aligncenter" style="max-width:768px"><img class="wp-image-8708 size-medium" src="https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission-768x432.jpg" alt="Foto por cortesía de Owensboro Health" width="768" height="432" srcset="https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission-768x432.jpg 768w, https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission-1024x576.jpg 1024w, https://owensborodiocese.org/wp-content/uploads/OwensboroHealthJune15_FacebookPhoto_usedwithpermission.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px" /> <figcaption id="figcaption_attachment_8708" class="wp-caption-text">Foto por cortesía de Owensboro Health.</figcaption></figure>
<hr />
<p style="text-align: center"><em>(Please scroll down for English version.)</em></p>
<p>POR ELIZABETH WONG BARNSTEAD, EL CATÓLICO DE KENTUCKY OCCIDENTAL</p>
<p>Varias organizaciones comunitarias están trabajando juntas para luchar contra la propagación del COVID-19 entre las comunidades minoritarias en el área del condado de Daviess. <span id="more-8707"></span></p>
<p>La iniciativa es una colaboración que incluye <a href="https://owensborodiocese.org/catholic-charities/">Caridades Católicas de la Diócesis de Owensboro</a>, Owensboro Health, el Centro Internacional de Owensboro, el Departamento de Salud del Distrito de Green River y los distritos escolares locales para educar a los inmigrantes y refugiados, que a veces no tienen acceso a la información correcta sobre la prevención del COVID-19.</p>
<p>&#8220;No podemos suponer que la gente entienda (la situación de la pandemia), porque hay una barrera del idioma&#8221;, dijo Heidi Reyes, enlace de recursos comunitarios de AmeriCorps VISTA para Caridades Católicas. &#8220;No se sabe cómo se está traduciendo esa información&#8221;.</p>
<p>Hasta ahora se han llevado a cabo cuatro eventos en las últimas semanas, y el próximo evento se llevará a cabo en la <a href="https://owensborodiocese.org/listing/saints-joseph-paul-parish">Parroquia Santos José y Pablo en Owensboro</a> el domingo 12 de julio después de la Misa del mediodía en español.</p>
<p>Reyes le dijo al WKC que Caridades Católicas &#8220;se subió al tren&#8221; después de enterarse de esta iniciativa con otras organizaciones comunitarias locales.</p>
<p>Ella dijo que los eventos pasados se han centrado en poblaciones minoritarias específicas, como los refugiados birmanos y las personas que hablan swahili. El evento de julio estará dirigido a las comunidades latinas.</p>
<p>Los eventos siguen las pautas de seguridad estatales, que incluyen que todo el personal y los voluntarios usen mascarilla.</p>
<p>Susan Montalvo-Gesser, directora de Caridades Católicas, dijo que Owensboro Health muestra videos informativos en los diferentes idiomas que hablan las comunidades locales de refugiados e inmigrantes. Las bolsas de regalos se entregan con desinfectante para manos, productos de limpieza y mascarillas.</p>
<p>&#8220;Distribuimos información sobre despensas y comidas con información preventiva y cómo obtener ayuda de Caridades Católicas en un volante en inglés, español y birmano&#8221;, dijo Montalvo-Gesser. Como feligrés de la Parroquia Santos José y Pablo, ella espera con ansias el evento del 12 de julio.</p>
<p>Anna Allen, la directora del sitio de Owensboro del Centro Internacional de Kentucky, le dijo al WKC que cuando la pandemia se estaba convirtiendo en una preocupación localizada, sabían que era necesario que las comunidades de refugiados e inmigrantes tuvieran información accesible.</p>
<p>&#8220;Estamos felices de ver a más colaboradores de la comunidad participar e involucrarse&#8221;, dijo Allen.</p>
<p>Reyes dijo que Caridades Católicas se complace en ser parte de &#8220;aplanar la curva del COVID&#8221;.</p>
<p>&#8220;Se siente bien saber que ninguna minoría está siendo marginada y que están recibiendo la ayuda que necesitan durante este tiempo&#8221;, dijo Reyes.</p>
<p>Copyright © 2020 Diócesis de Owensboro / El Católico de Kentucky Occidental</p>
<hr />
<h6>Catholic Charities partners with community groups to share COVID-19 prevention resources</h6>
<p><em><strong>Next event to take place July 12 at Sts. Joseph and Paul</strong></em></p>
<p>BY ELIZABETH WONG BARNSTEAD, THE WESTERN KENTUCKY CATHOLIC</p>
<p>Several community organizations are working together to fight the spread of COVID-19 among minority communities in the Daviess County area.  </p>
<p>The initiative is a partnership which includes <a href="https://owensborodiocese.org/catholic-charities/">Catholic Charities of the Diocese of Owensboro</a>, Owensboro Health, the International Center of Owensboro, Green River District Health Department and local school districts to educate immigrants and refugees, who may not have access to correct information about preventing COVID-19.</p>
<p>“We can’t just expect people to understand (the pandemic situation), because there is a language barrier,” said Heidi Reyes, AmeriCorps VISTA community resource bridge for Catholic Charities. “You don’t know how that information is getting translated.”</p>
<p>Four events have taken place so far in recent weeks, and the next event will be held at <a href="https://owensborodiocese.org/listing/saints-joseph-paul-parish">Sts. Joseph and Paul Parish in Owensboro</a> on Sunday, July 12 after the noon Mass in Spanish.</p>
<p>Reyes told the WKC that Catholic Charities “jumped on board” after learning about this initiative with other local community organizations.</p>
<p>She said the past events have focused on specific minority populations, such as Burmese refugees and individuals who speak Swahili. The July event will be geared toward Latino communities.</p>
<p>The events follow state safety guidelines, which includes all staff and volunteers wearing face masks.</p>
<p>Susan Montalvo-Gesser, Catholic Charities’ director, said Owensboro Health displays informative videos in the different languages spoken by the local refugee and immigrant communities. Goodie bags are given out with hand sanitizer, cleaning products and masks.</p>
<p>“We hand out information on food pantries and meals with preventative information and how to get help from Catholic Charities in a flyer in English, Spanish and Burmese,” said Montalvo-Gesser. As a parishioner of Sts. Joseph and Paul, she looks forward to the July 12 event.</p>
<p>Anna Allen, the director for the Owensboro site of the International Center of Kentucky, told the WKC that when the pandemic was becoming a localized concern, they knew there was a need for refugee and immigrant communities to have accessible information.</p>
<p>“We are happy to see more community partners jumping in and getting involved,” said Allen.</p>
<p>Reyes said Catholic Charities is pleased to be a part of “flattening the COVID curve.”</p>
<p>“It feels good to know that no minority is getting marginalized and that they are getting the help they need during this time,” said Reyes.</p>
<p>Copyright © 2020 Diocese of Owensboro/The Western Kentucky Catholic</p>
</div><footer></footer></article>
</div> </div>
</div><div class="column secondary">
<div class="inset">
<div class="widgets"><div class="inset"><div class="grid-sizer"></div><div class="gutter-sizer"></div><aside id="archives-3" class="widget widget_archive"><div class="inset"><div class="widget-wrap"><h1>News Archives</h1> <ul>
<li><a href='https://owensborodiocese.org/2020/07/'>July 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/06/'>June 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/05/'>May 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/04/'>April 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/03/'>March 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/02/'>February 2020</a></li>
<li><a href='https://owensborodiocese.org/2020/01/'>January 2020</a></li>
<li><a href='https://owensborodiocese.org/2019/12/'>December 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/11/'>November 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/10/'>October 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/09/'>September 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/08/'>August 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/06/'>June 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/05/'>May 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/04/'>April 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/03/'>March 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/02/'>February 2019</a></li>
<li><a href='https://owensborodiocese.org/2019/01/'>January 2019</a></li>
<li><a href='https://owensborodiocese.org/2018/12/'>December 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/11/'>November 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/10/'>October 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/09/'>September 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/08/'>August 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/06/'>June 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/05/'>May 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/04/'>April 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/03/'>March 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/02/'>February 2018</a></li>
<li><a href='https://owensborodiocese.org/2018/01/'>January 2018</a></li>
<li><a href='https://owensborodiocese.org/2017/12/'>December 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/10/'>October 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/09/'>September 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/08/'>August 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/07/'>July 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/05/'>May 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/03/'>March 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/02/'>February 2017</a></li>
<li><a href='https://owensborodiocese.org/2017/01/'>January 2017</a></li>
<li><a href='https://owensborodiocese.org/2016/12/'>December 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/11/'>November 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/10/'>October 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/09/'>September 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/08/'>August 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/07/'>July 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/06/'>June 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/05/'>May 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/04/'>April 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/03/'>March 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/02/'>February 2016</a></li>
<li><a href='https://owensborodiocese.org/2016/01/'>January 2016</a></li>
<li><a href='https://owensborodiocese.org/2015/12/'>December 2015</a></li>
</ul>
</div></div></aside></div></div> </div>
</div><div class="column tertiary">
<div class="inset">
</div>
</div>
</div>
</div>
</div>
<div class="part bottom">
<div class="inset">
<footer role="contentinfo">
<address><span>Diocese of Owensboro</span> <span>600 Locust Street</span> <span>Owensboro, KY 42301</span> <span>270-683-1545</span></address>
<nav role="navigation" class="nav horizontal footer" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-5705 menu-item-type-post_type menu-item-object-page menu-slug-footer menu-item-has-children"><a menu-id="5705" href="https://owensborodiocese.org/privacy-policy/"><span>Privacy Policy</span></a></li></ul></nav> </footer>
<nav role="navigation" class="nav horizontal apps" data-depth="1"><h1 style="display:none;">&nbsp;</h1><ul class="rps-nav-menus"><li class="menu-item menu-item-2167 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2167" href="https://itunes.apple.com/us/app/diocese-of-owensboro/id613643913"><span>Apple</span></a></li><li class="menu-item menu-item-2168 menu-item-type-custom menu-item-object-custom menu-slug-apps"><a menu-id="2168" href="https://play.google.com/store/apps/details?id=com.redpixel.infoapp.m.client.dioceseowensboro"><span>Google</span></a></li></ul></nav><p class="copyright">&copy;2020 Diocese of Owensboro - All Rights Reserved</p><p class="credit"><a href="http://redpixel.com/">Red Pixel Studios</a></p> </div>
</div>
</div>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min-ee879ab22231c6d5b4d8533db9d4683f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Diocese of Owensboro","author":"Red Pixel Studios, Inc.","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/appbanners/js/config.min-ee879ab22231c6d5b4d8533db9d4683f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js-2.3.0.js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/turf/js/scripts-6.4.19.js'></script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/themes/owensborodiocese/_scripts/theme-ee879ab22231c6d5b4d8533db9d4683f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rps_contacts_directory_hours_of_operation = {"midnight":"Midnight","noon":"Noon","allDay":"All Day","sun":"SUN","mon":"MON","tue":"TUE","wed":"WED","thu":"THU","fri":"FRI","sat":"SAT","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","opens":"Opens","closes":"Closes","open":"OPEN","closed":"CLOSED","day":"Day","schedule":"Schedule","scheduleToggle":"Schedule Toggle","at":"at","am":"AM","pm":"PM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://owensborodiocese.org/wp-content/cache/busting/1/wp-content/plugins/rps-contacts-directory/rps-contacts-hours-of-operation-1.2.js'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to improve user experience and track usage. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://owensborodiocese.org/privacy-policy/">Read our Privacy Policy.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Accept</button></span></div></div></body>
</html>
